General Hello problem with my eris

Discussion in 'Android Devices' started by kalelgoeswireless, Apr 30, 2010.

  1. kalelgoeswireless

    kalelgoeswireless New Member
    5

    Apr 30, 2010
    2
    0
    5
    have had it for a couple months now no issues until about a week ago? For some reason whenever i call anyone they can not hear me but i can hear them? has anyone else experienced this? If so can you help me find a solution?
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,323

    Are you running the original 1.5, or have you installed one of the leaked 2.1 versions?
     
  3. kalelgoeswireless

    kalelgoeswireless New Member
    5

    Apr 30, 2010
    2
    0
    5
    the original.
     
  4. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,323

    The reason I asked is that bug was reported as happening with the leaked 2.1 versions.

    I do not recall seeing a real solution, either.

    I'm running 1.5, purchased in January, and have not had that, or any problem with the phone.

    I could be mistaken; it is possible that the "silent caller" issue has cropped up in the original OS, as well as the leaks.
     
  5. OfTheDamned

    OfTheDamned The Friendly Undead
    VIP Member
    813

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You
    If you are getting that problem on the original 1.5 OS, then take the phone back. The problem will most likely follow you to whatever OS version you have as it has done for others. The phone is still under warranty and there should be no problem giving you another one.
     
  6. OfTheDamned

    OfTheDamned The Friendly Undead
    VIP Member
    813

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You
    I have only heard one person say that they are having it.
     
  7. thenestor

    thenestor Well-Known Member
    173

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    FYI, this is different from the sound bug in 2.1. OP is saying that he can hear audio from the phone, but his microphone is not working. I agree with others, though, take the phone to Verizon.
     
  8. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,323

    It's reported a couple more times at the droid-eris.com forums by users of the leaks.
     
  9. OfTheDamned

    OfTheDamned The Friendly Undead
    VIP Member
    813

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You
    Sorry, I meant one person that is running 1.5 that has it.
     
  10. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,323

    Hmm.. it's stuff like that which make me really wonder about the Eris I purchased; I have seen bugs and lag and several issues reported about these phones (1.5) that are just not happening with mine at all. That stupid text-count applet in the text-field is about it, and that's a "feature." :rolleyes:

    Did I get the only one that was built with enough precision to function as it should be functioning? :D
     
  11. OfTheDamned

    OfTheDamned The Friendly Undead
    VIP Member
    813

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You
    I often wonder that myself. I don't run into most of the problems that others talk about either. I have had a little dialer lag here or there and the 50% WOS bug, but nothing else. My phone runs very well.
     
  12. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,323

    How was it before the leaks? Or are you putting the leaks on your girl's Eris and keeping the solid 1.5 for yourself? :D
     
  13. thenestor

    thenestor Well-Known Member
    173

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    I think we're all using the same hardware version (002), so I bet it all has to do with the differences in the way we use our phones. Different apps, different phone habits, different bluetooth/wifi use, different Facebook accounts, different email use, etc.
     
  14. OfTheDamned

    OfTheDamned The Friendly Undead
    VIP Member
    813

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You

    LMAO! She won't let me touch her's. I believe her exact words where:

    "Keep your psycho techie mitts off my phone!"

    No, everything I've done has been to my own phone. Mine has worked fine from the beginning, I just keep looking for more features.
     
  15. gruss

    gruss Well-Known Member
    153

    Feb 16, 2010
    1,411
    116
    153
    IT
    Toledoish
    This particular problem...well and the opposite "leak bug" also being mentioned can be network issues too. I havent had either problem on my eris yet but have experianced it on the Storm, and all of my previous phones (ax 830, pearl flip, wifes pearl, etc etc) from time to time.
    I'm not saying there isnt a glitch in 2.1 or android software that can cause it occasionally but its very possible many of the "reports" are false alarms and vzw's network is at fault not the phone or software.
     
  16. WineJones

    WineJones Well-Known Member
    16

    Apr 19, 2010
    55
    3
    16
    I, too, rarely have problems with my phone. The few times I've had the "no audio" issue were when I was standing too near my car. The phone was still talkin' bluetooth, but I was stupidly holding the phone to my ear and wondering why there was no audio. No harm done except to my pride!
     
  17. thenestor

    thenestor Well-Known Member
    173

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    Ha ha, I've totally done that one too. :p
     
  18. smacky

    0

    Jan 11, 2010
    2,844
    299
    0

    Sometimes they can hear me but I can't hear them. Sometimes it's the other way around. And sometimes it's both. You just bend over, close your eyes and say "surprise me" and most of the time, no one will hear you.
     
  19. badfrog

    badfrog Well-Known Member
    38

    Mar 24, 2010
    183
    10
    38
    I fix stuff
    Coast of Maine
    ok, my phone started this today. the mic isn't working at all, tried using voice recorder to verify it. using the v3 leak.
     
  20. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,323

    Well, do a Jacko; where only one. So cool, she'll let you do anything to her Eris you want to do. :) I mean :eek:

    [​IMG]
     
  21. Rossco_Pee

    Rossco_Pee Well-Known Member
    38

    Dec 8, 2009
    270
    12
    38
    Iowa
    I had this happen to me as well. Make sure your TTY service is OFF. If it is on, you won't be able to hear the caller unless it's on speaker phone.
     
  22. badfrog

    badfrog Well-Known Member
    38

    Mar 24, 2010
    183
    10
    38
    I fix stuff
    Coast of Maine
    reverse problem... they can't hear you, you can hear them fine.
     
  23. smfoley1

    smfoley1 Well-Known Member
    38

    May 4, 2010
    230
    12
    38
    Not sure if this Is the same issue, but every now and then when I make a call I don't hear the line ringing. I called my landline and it rings. Can't here it on the cell. If I answer the landline I can't hear anything I'm saying on either phone. Only way I have been able fix it is to remove the battery. Oh I'm running 2.1 v2
     
  24. NightsSatin

    NightsSatin Active Member
    16

    Mar 23, 2010
    26
    3
    16
    Is this really a problem with the phone and maybe not be a problem with cell towers or something. I have yet to have this problem with my eris. (well actually I think i had it once and I am running 1.5 still) But I would have it from time to time on my Chocolate V1, and V2 and whatever phone it was that I had prior to that.. Motorola flip (old no color screen days)

    I always chalked it up to being in a dead zone, or almost dead zone...
     
  25. badfrog

    badfrog Well-Known Member
    38

    Mar 24, 2010
    183
    10
    38
    I fix stuff
    Coast of Maine
    scroll up read post #19. if it were tower based, why would my voice recorder not work?


    problem was apparently something stuck in the mic hole, which they blew out with compressed air, once I corrected them from trying to clean the lanyard hole.
     

Share This Page

Loading...