Help!! 3G/Edge Service vanishedSupport


Last Updated:

  1. EranSun

    EranSun New Member This Topic's Starter

    Joined:
    Aug 9, 2009
    Messages:
    2
    Likes Received:
    0
    :confused:

    Hello fellow androiders...
    recently I bought my G1 (1 month) and now my 3g/edge service indicator is gone.

    I've tried to:
    1. take the battery out
    2. restart it on safe mode
    3. playing with the roaming/2g options

    and nothing...

    I've install "3g watch dog" to understand if there is no coverage in my area.. but it is shiny green (good coverage) ...

    b4 i'll try a hard reset (don't want to because I've got local fonts installed, and i'm not a developer, it will cost more money to do it again)

    is there anything I can do ???

    I'm open to any suggestions...

    after getting used to have data everywhere, suddenly i get a "dumb" phone :eek: and I so loved my phone b4 it happen

    10x
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    If you have checked and uninstalled all apps that might control 3G like switchers, toggle apps, monitors etc ... (these could be in conflicting states)

    Try "MyBackup Pro" app to backup all your programs and data settings ...

    I am not sure if local fonts are included .... i don use them ...

    After you have backup ... Then the thing you will Need TO DO !! is Factory Reset ...
     
  3. EranSun

    EranSun New Member This Topic's Starter

    Joined:
    Aug 9, 2009
    Messages:
    2
    Likes Received:
    0
    Did the hard reset - Still Not Working....

    anyone ?????
     
  4. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    Call you Service Provider ... and have them check your areas service ...

    If it is OK .. then your 3G radio may have died ...
     

Share This Page

Loading...