1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

Help: Airplane mode stuck and SD card blank

Last Updated:

  1. liquid_cow

    liquid_cow Member

    With great expectations and hopes for finally getting a stable phone I installed Suji ROM. I did a full charge and hit battery cal and proceeded to use the crap out of the phone to see how I like it and I like it... until things went wrong late yesterday.

    I was purposefully letting the batter drain down, I was at about 15% (which is the trigger level of my Juice Defender so I'm suspecting this is where things went wrong).

    I was downloading a map for an ap when suddenly my SD card popped up a warning that it was blank and needed a reformat. At about the same time my cell signal indicator started flashing from bars to the "no" sign. I assumed it was due to low battery so I let the battery run out and charged it overnight.

    Reboot, showing 100% charge and still SD card warning, no cell signal. I went into settings and found the "airplane mode" toggling itself on and off about 1 cycle per second. Several reboots, deleted the new aps I added yesterday, still no cell phone signal, though wifi is working. I've disabled Juice to no avail. Have pulled the battery, have removed the SD card, still no cell signal.

    Since my backup is on my SD I can't reload until I clear up that issue. Don't have a micro SD reader to plug into other than the phone. I'm tempted not to believe the card is FUBAR since both the card and the cell issue popped up at the same time, I think its a glitch somewhere.

    Battery is being consumed at a fairly fast rate and according to System Lite my CPU is constantly cycling from 100% to 50% and back once a second (matches the airplane mode) The only ap showing more than a couple of seconds run time is "System" and that's only got 2m40sec on it.

    Answers to obvious Q's:
    .602, I did not do the 605ota prior to ROM.
    Fusi ROM and I made sure all the software was correct before installing
    Juice Defender with stock settings
    TiBU Pro
    ROM Toolbox with the CPU underclocked at 800
    ROM Manager

    Not sure if this is a trait of Suji, but I just went to the system panel and hit About Phone to see which versions were showing, the info screen popped up and immediately went away.

    Plan for now is to try to flash the sbf and restore to orriginal. Luckily I backed up my SD to my PC yesterday before installing the ROM.

    If you have any advice or tips I'd appreaciate it. I'll update as I go.

  2. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    moved to all things root for better, and faster answers for your question

    i have heard of juice defender causing problems like this before with shuji, i for one do not use juice defender as i just dont trust it.

    i would honestly say, reinstall shuji wipe data and cache and do not install juice defender, or any other system monitoring app, and see how it runs then
  3. liquid_cow

    liquid_cow Member

    Thanks for the move Saint.

    I had Juice from when I was just rooted, delete and reboot still have the issues.
  4. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    no you need to reinstall shuji, and wipe data and cache, before you reinstall it so that way you are coming onto a clean install, it might be a bug with shuji, and you may need to move to a different rom
  5. liquid_cow

    liquid_cow Member

    While waiting for a response I decided to just sbf and get it over with... I luckily did an extensive backup of my SD just before rooting it 2 days ago so I am not worried about that. Got stuck in the boot loop post sbf, freaked out when I could not get into factory reset menu... most of the instructions out there are pre GB, once I realized that you can push the freaking search button all day long and nothing happens... several long (like 45) minutes of high anxiety until I found GB uses the volume buttons to access...

    Just got the phone back up and running with a clean stock GB, but my SD card was still coming up as blank. Attempt to reformat on the phone and no luck, put phone in Mass Storage mode via USB and click H: drive "please insert media"

    It may be that my SD card was going south to begin with and causing the problems that made me want to root it in the first place. New 16gb card at Best Buy for $25 so I'm gonna pick one up today (with an adaptor so I'll put the old card directly into my PC and see what happens.

    Something that happened last night just prior to all this... I had down loaded a large file of nautical charts from NOAA's website and started to install them into an app I had. Decided to cancel the install because I didn't want to run out of battery mid install (big file that was zipped). So I down loaded just one chart and put it in the same folder that the big zip was in, only the zip file was not there...

    At any rate, going to leave the phone stock until I'm back up to 100% recovered with a new SD. Then I'll try again, maybe Suji, maybe Apex, or maybe I'll just OTA to 605, root and freeze bloat until ROM's are available for 605. Your thoughts?
  6. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    i think the installation of that file you did, may have came with a backdoor trojan/worm that possibly did the damage to your SD Card, once you get the new sd card and you test it out let us know if the other one is gone, try to reformat it, or you can try a low level format tool, that you can google search for. and try it that way.

    rom wise

    you have great options right now on GB

    and you have 2init rom choices

    so far all of these roms are just amazing and deserve to be at least considered. try flashing them all and see which one you prefer
  7. liquid_cow

    liquid_cow Member

    I thought about the possibility of a worm in the file but I don't think its likely, #1 it was a regular file from NOAA - National Oceanic and Atmospheric Administration and it was intended for use on windows devices. I'm much more suspect about the ap I was using (Marine Navigator Lite). My gut is telling me that probably Juice Defender shut something down right in the middle of file access, like yanking a thumbdrive in the middle of writing to it. Hope a format will recover the SD, but then again everything I've read says Motorola' SD's are ultra cheap and prone to failure.

    I will be trying a couple of ROM's once I have my new card. Any of them ported to 605 yet? Is 605 worth it/does it do anything? I know it was supposed to fix the keyboard bug but most of what I've heard says it doesnt. Prior to going custom I was considering flashing back to Froyo because of how buggy GB has been for me (and since I'm in emergency services I need my phone to work and work now, not in 5 min after I reboot it cause it's lost cell).
  8. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    a low level format tool will help you out greatly
  9. liquid_cow

    liquid_cow Member

    Well got a new PNY 16GB card today, worked fine, took the Moto card and put it in my PC via an adapter, got the "needs a format" message, click ok, "unable to format". Hmmm. Open drive, right click format... nothing. Right click properties and it shows a 0 byte drive...

    I'm guessing this disk is FUBAR. Any "hard format" tricks I can try?
  10. liquid_cow

    liquid_cow Member

    Just wanted to post an update. After getting the new SD card installed and the phone wiped/sbf'd back to .602 I accepted the OTA 605. I have not re rooted yet... OMG stock sucks. Eating batteries in 4-6 hours of moderate use (2 if i watch a lot of YouTube), buggy as hell. Please somebody make a 605 ROM!!!

Share This Page