Help - All FB friends appearing when composing messageGeneral


Last Updated:

  1. jpzsports

    jpzsports Well-Known Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    148
    Likes Received:
    7
    I just updated to 2.1. When I go to compose a text message and start searching for a contact, it's showing everyone of my Facebook friends. I just want to see my Google Contacts. In the People app, I only have Google checked to view. Why are all these FB contacts appearing when composing a text message?

    Thanks
     

    Advertisement
  2. jpzsports

    jpzsports Well-Known Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    148
    Likes Received:
    7
    Anyone? This is really annoying...
    I just don't want all my friends from Facebook showing up when typing a text message.
     
  3. SirEagle

    SirEagle Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    711
    Likes Received:
    80
    Have you logged out of FB and tried it? What message app are you using?
     
  4. jpzsports

    jpzsports Well-Known Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    148
    Likes Received:
    7
    I have the Facebook HTC Sense program set up to sync my contacts but I only want that to sync with the contacts on my phone (like I had in 1.5) so I get their photos and status updates. I don't want all Facebook contacts to appear when I compose a message.

    And I also have the Facebook app from the market.

    I'm using the stock messaging app.
     
  5. Chimpie

    Chimpie Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    47
    Likes Received:
    1
    I just tested this and came up with the same result.

    This is odd.
     
  6. jpzsports

    jpzsports Well-Known Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    148
    Likes Received:
    7
    Ya it seems like once I sync my contacts with Facebook, they start appearing when I try to compose a message. There must be a fix for this??

    In "People" I only have Google Contacts checked to view.

    I'd hate to disable Facebook sync because I want to have my contacts profile photos and status updates (but I only want them.)
     
  7. DFA1

    DFA1 Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    210
    Likes Received:
    10
    Yeah, I have the same problem :( I don't like it...
     
  8. jpzsports

    jpzsports Well-Known Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    148
    Likes Received:
    7
    Could this be a bug that was overlooked? Because I never had this issue on 1.5. Not only are all these FB contact phone numbers showing up, but also email addresses. Some of these people I would never contact in my life...this needs to be fixed.

    I hope I don't have to stop syncing with my FB account all together.
     
  9. tgulch22

    tgulch22 Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    343
    Likes Received:
    15
    go into your people application and select menu-->View-->uncheck facebook....
     
  10. John58543

    John58543 Well-Known Member

    Joined:
    Mar 27, 2010
    Messages:
    341
    Likes Received:
    27
    That does not help they still show up in the messaging app...that just removes the facebook contacts from the phone list...



    Sent from my Eris using Tapatalk
     
  11. Chimpie

    Chimpie Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    47
    Likes Received:
    1
    Nope. That's not it.

    My box for that was not ticked and I'm still experiencing the same thing.
     
  12. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    Has been the same since leak one. Some apps can filter otherwise you just gotta deal with it or stop sense from syncing
     
    thenestor likes this.
  13. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    jpzsports likes this.
  14. falexs

    falexs Well-Known Member

    Joined:
    Dec 6, 2009
    Messages:
    67
    Likes Received:
    1
    Deleted
     
  15. jpzsports

    jpzsports Well-Known Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    148
    Likes Received:
    7
  16. Chimpie

    Chimpie Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    47
    Likes Received:
    1
    Okay, so this will sync the pics.

    How do you turn off the Facebook contacts in Messages then?
     
  17. Papadroid

    Papadroid VIP Member VIP Member

    Joined:
    Jan 21, 2010
    Messages:
    1,139
    Likes Received:
    281
    Another work around for messaging is to use handcent or another messaging app from the market.
     
  18. Houstatlanavegas

    Houstatlanavegas Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    235
    Likes Received:
    5
    to be honest i personally like this feature of 2.1 but i can understand why it would get annoying...
     
  19. Rich214

    Rich214 Member

    Joined:
    Mar 16, 2010
    Messages:
    8
    Likes Received:
    1

    I am using Handcent and when I click the compose button it still shows all of my contacts plus all FB friends to select from. Is there a way to have Handcent filter without putting all of my real contacts into their own group. This is a huge problem!
     
  20. Chimpie

    Chimpie Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    47
    Likes Received:
    1
    I've installed the SyncMyPix app and turned off syncing with Facebook, but my Facebook friends still appear when I compose a message.

    How do I remove them from the list?
     
  21. Chimpie

    Chimpie Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    47
    Likes Received:
    1
    Just read this from another thread...

    Before I remove Facebook for HTC Sense, if I decide I want it back, how do I get it?
     
  22. thetomlin2

    thetomlin2 Guest

    Joined:
    Nov 23, 2009
    Messages:
    1,292
    Likes Received:
    242
    Handcent has the same issue
     
  23. John58543

    John58543 Well-Known Member

    Joined:
    Mar 27, 2010
    Messages:
    341
    Likes Received:
    27
  24. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    If they're still in your contacts:

    1. Make sure your "phone" contacts are backed up.
    2. Go to settings>applications>manage applications.
    3. Wait for it to load (about a minute).
    4. Find and click on "Contacts Storage".
    5. Click "clear data".

    Then re-sync your "google" (and "exchange" if applicable) contacts, and your Facebook ones will be gone.
     
    cmccmc, cash2141 and Rich214 like this.
  25. Rich214

    Rich214 Member

    Joined:
    Mar 16, 2010
    Messages:
    8
    Likes Received:
    1

    This worked for me! I followed these backup instructions: Backup/Save Droid Eris People/Contacts - Droid Forum - Verizon Droid & the Motorola Droid Forum

    But before I re-synced my google contacts I cleared the data as described above. Thanks so much!
     
    thenestor likes this.

Share This Page

Loading...