help all I get is the "N" when booting


  1. pbrstanwood

    pbrstanwood Well-Known Member

    I tried everything and all I get is an "N" when booting I formated everything and tried to install stock and other Roms

    I rooted my Nook sometime ago and just tried to install CM7 and at the end boot I just got "N" can someone help

    thank's so much

    Advertisement
  2. colchiro

    colchiro Well-Known Member

    What files did you install?

    Did you get any errors when formatting?

    What guide did you use?
  3. pbrstanwood

    pbrstanwood Well-Known Member

    No. I just tried up date stock 3.1 and it went all the way to reading and then "N" again. The 3.1 said it would fix anything and restore. Do you have another way I can restore. I had a rom on it and tried to install CM7 I have installed other roms and I have restored my nook before "but" this time nothing works :(
    thanks
    Robin
  4. colchiro

    colchiro Well-Known Member

    Ok, so you're trying to go back to stock.

    Things to try:


    • Make sure when you boot off the bootable sdcard that it says version 3.2.0.1. If you used my guide, you should be ok.
    • The first reboot can easily take 5 minutes. Make sure you're waiting long enough. :D
    • Redownload this file: https://dl.dropbox.com/u/16939153/NookColor/update-nc-stock-1.3.zip
    • Make sure the file isn't corrupt: Open the file with Winzip, Winrar or let windows extract the files. If it gives an error, re-download.
    • Copy the update-nc-stock-1.3.zip file to the sdcard and safely remove it.

    Then: boot your NC with bootable sdcard and from recovery:

    • format system (formats and storage menu) <-- watch for errors
    • format cache (formats and storage menu) <-- watch for errors
    • format data (formats and storage menu) <-- watch for errors
    • clear Dalvik cache (advanced menu) <-- watch for errors
    • flash update-nc-stock-1.3.zip <-- watch for errors
    • remove sdcard
    • reboot
    • Wait at least 5 minutes for the cache to be built
  5. pbrstanwood

    pbrstanwood Well-Known Member

    I had an error formatting system and the Dalvik did do anything I'm not sure it it is because it doesn't have anything to do or what


    So how do I get it to format system???
    thanks so much
  6. pbrstanwood

    pbrstanwood Well-Known Member

    I also see that is wont format cachel error
  7. pbrstanwood

    pbrstanwood Well-Known Member

    this suck it will have reading forever and then "N" but it wont formatt systen ect...

    thanks for any help
  8. colchiro

    colchiro Well-Known Member

  9. pbrstanwood

    pbrstanwood Well-Known Member

    I do have cwm 3.2.02 (clockwork mod) Before I down loaded your link https://dl.dropbox.com/u/16939153/NookColor/update-nc-stock-1.3.zip I thought it would be smart to start fresh. I formatted the sd card downloaded CMW 3.2.0.1 8 mb card size.

    I will try again maybe using a different card "but" I did check and it did say 3.2.0.1
    I have rooted lots of phones and I have gotten into trouble a few times but I was always able to get out of trouble. None of my restore worked so I started from scrach but this time nothing works for me.
  10. pbrstanwood

    pbrstanwood Well-Known Member

    thank you so much for taking the time to post to me :)
    Robin
  11. colchiro

    colchiro Well-Known Member

    Older versions of CWM (3.0.0.1 I think) would give an error while formatting the new file system that newer B&N roms had so they had to update it.

    Last I checked, version 3.2.0.1 worked with any rom. I can't think of any other reason to have trouble formatting, unless the card/chip was bad.

    Can you quote the exact error next time you see it?
  12. pbrstanwood

    pbrstanwood Well-Known Member

    I have a new card and formated it I downloaded a new 3.2.0.1 I went to 4 g sd card instead of 8 g sd card
    right when I confirm formating systen I get an error
    I took a picture of the screen is there any way I can send that to you? I don't get the insurt pic http:?????
    thanks Robin
  13. colchiro

    colchiro Well-Known Member

    This is the "insert picture" icon, but the picture has to already be uploaded to an online picture web site: [​IMG]

    Otherwise, you can click "go advanced" and upload your image via "manage attachments" at the bottom.
  14. pbrstanwood

    pbrstanwood Well-Known Member

    DSC02109 Large e-mail view.jpg

    I hope the attachment worked

    I just did another full format I'm going to do a fresh download of the 4g cd card and try again. I'm not sure why it is not formating that is the problem:confused:

    thank let me know if you got the pic?
    robin
  15. colchiro

    colchiro Well-Known Member

    [​IMG]

    What are you doing to get to this point? It appears you're running a script or something. (I'm confused where the "mounts" are coming from.)

    If I go to "mounts and storage" menu, only cache is mounted now (says "unmount cache"). If anything besides cache says "unmount", I'd unmount it.

    Now if you format cache, does it work? Format data work?

    I really need to know what you're doing before getting to this point tho. :D
  16. pbrstanwood

    pbrstanwood Well-Known Member

    I don't know how the mounts got their
    I can only unmount /boot I tried to unmount the rest but nothing happens

    I install sd card boot and then I go to
    Mounts & storage and format system
    format data
    format cache and then to advance and whipe Dalvik
  17. colchiro

    colchiro Well-Known Member

    Two more pics please. CWM screen when first booted and mounts and storage screen before you do anything.

    Thanks.

    Also, what happens if you try "fix permissions" under advanced menu?
  18. pbrstanwood

    pbrstanwood Well-Known Member

    after I press fix permissions ( it said: fix permission Done!) I went back to try to unmount everything nothing happened and I also tried to formatt system and it said error formatting system it still has everything mounted I tried to unmount but nothing happens that is strange.

    the first pic is when I first boot the second pic is when I go to mount/ storage. 3rd pic is when I fixed permission:D

    Attached Files:

  19. pbrstanwood

    pbrstanwood Well-Known Member

    when I press to unmount is just said error mounting system, or error mounting data I can unmount boot and unmound SD card that is it

    thanks
  20. colchiro

    colchiro Well-Known Member

    Ouch. I've never seen a problem like this. This is how it should look when you first load CWM (nothing mounted):

    [​IMG]

    ... but there shouldn't be any "can't mount" errors on the bottom at startup.

    I think it's time to flash the sdcard with something different, maybe TWRP 2.2, and see if that is any different. TWRP uses the touch screen instead of the volume and "n" buttons.

    Try flashing the sdcard img to your sdcard: TeamWin Projects - TWRP 2.2 | TeamWin
  21. pbrstanwood

    pbrstanwood Well-Known Member

    I tried, it didn't change anything. IF I can't format system or unmount anything I can't install anything . I'm not sure what happened???CW#$ when I installed the rom . I guess I'm the first one to brick the nook LOL I have tried 2 sd cards and soenloaded the update 3 times and made a new boot to many to count. I even tried my old boot the I used to make backup and tried my backup again with no luck it still dosen't whipe anything

    thanks Robin
  22. colchiro

    colchiro Well-Known Member

    Are you doing any mount commands before formatting?

    You have to be careful of formatting system or boot or you won't have anything to load.

    Is this what you're trying to do? [Guide] How to restore your NC to stock B&N 1.3

    In particular steps 5-15 (formatting)?
  23. pbrstanwood

    pbrstanwood Well-Known Member

    I did format system as to your directions line #2 "but" not boot if I formated boot my nook would not boot with out sd card it does boot it said reading forever and then goes to "N" or goes to cm7 boot and then "N" depending which I try to restore
    But without whipping everything and umounting I'm stuck. the $250.00 question is how do I unmount and whipe. I guess along the line I whiped something that shouldn't have been whiped. And I don't see me doing that since I'm smarter than that "but" here I am LOL.

    I'm starting to think I downloaded a bad CM7 and has me stuck and the reason I say this is that I have downloaded may roms onto the nook from the day I bought it. The only reason I bought it is to root it because it had android and I knew I could do it. I have rooted all my phones.

    I love this site this is where I have found what I love to do. I would be up at 2am rooting. my husband would ask me what the hell are you doing up and I would say I'm rooting my phone LOL


    1. Press up or down volume button until "mounts and storage" is highlighted, press "n" button.
    2. use up/down to highlight "format /system", press "n"
    3. highlight "yes - format", press "n" (always watch for errors)
    4. when that finishes, highlight "format /cache", press "n"
    5. highlight "yes - format", press "n"
    6. IF FORMATTING DATA (see above description), highlight "format /data", press "n".
    7. press power button briefly to return to previous menu
    8. select the advanced menu, press "n"
    9. select clear Dalvik cache, press "n"
    10. highlight "yes - clear Dalvik cache", press "n"
  24. colchiro

    colchiro Well-Known Member

  25. judgerey

    judgerey Member

    Any luck resolving this problem. I'm having the exact same problem, same error codes when attempting to format system, data, cache. Nothing has worked for me.
Loading...

Share This Page