Help! Android tablet won't boot


  1. MelodyMan

    MelodyMan Well-Known Member

    Hi,

    Android tablet wont boot after moving launcher.apk. I noticed that the home button is not working so I moved it back to /system/app/.

    I used root explorer by the way.

    Hope you can help. I don't mind going back to factory settings. Thanks.

    EDIT:
    Please go to this site if you want to restore your tablet. Stop wasting hours like I did.

    http://hariz9511.blogspot.com/2011/05/zte-v9-light-flash-with-factory.html

    Advertisement
    :
  2. You may have to do a factory reset then if you cant get it to boot. Let this be a lesson to not mess with system files.
  3. MelodyMan

    MelodyMan Well-Known Member

    Could you pls teach me how to do that? The physical buttons are just power and volume.
  4. Most likely then you hold down the volume while turning it on. But we can't help you until you tell us what tablet you have.
  5. MelodyMan

    MelodyMan Well-Known Member

    By the way, I was able to see FTM screen by pressing power and lower volume key. Is there a way to roll back to its previous state like in Windows?
  6. MelodyMan

    MelodyMan Well-Known Member

    Just want to bump this. I'm still stucked.

    I'm using ZTE V9. I was able to run "adb". I have no "fastboot" command but I can go to that "fastboot" screen by pressing power and volume down (-). I can't do anything on that screen using the device even via command line. I can't execute "fastboot -w reboot" so I just execute "adb reboot recovery". A menu was shown but I can't click on it. I can scroll using volume keys but that's it. (Was pissed with that). I tried power and volume key combinations but nothing happened. I reboot again and issued "adb reboot -w" to wipe/factory reset but it's still the same. :(

    Nothing much information about ZTE V9. I found below site but it says that I need my phone rooted and using "fastboot". I'm downloading Android SDK now plus JDK (another requirement). My internet is really slow right now so this extra installation is taking me time.

    [RECOVERY] : ClockworkMod Recovery for ZTE V9 Tablet - Android @ MoDaCo

    Is it really possible to perform factory reset using ADB?

    Hope you guys can help.
  7. MelodyMan

    MelodyMan Well-Known Member

    This saved my life:

    The World in the eyes of a Loser: ZTE V9 Light flash with factory firmware

    Thanks to that guy. That was my last resort and my last resort was the solution. I should have started with that but oh well I don't like the font of his site. All other guide was talking soooo much of adb and fastboot and that site has the shortcut.

    Hope this will save you hours.
  8. thomas_miller

    thomas_miller New Member

  9. Yoga101

    Yoga101 New Member

    Sorry to post here but couldn't locate where I should start so I am posting here. I have MID M7206 Android 2.3 and stopped working the other day. It said something like "Local Formating" and it said system will reboot, before I realized, I should't have done, it was too late. I tried forced power off. Nothing! I tried resetting manually but still didn't work. Now, when I turn it on, it will start the first screen where it says ANDROID graphic and goes to anther screen and stays there forever. Please help!
  10. begreat

    begreat New Member

    Hi, unfortunatly i have made the same mistake, is there anyone that knows how to fix this?

    Thabks for your attention.
  11. Yoga101

    Yoga101 New Member

    I think you can & I believe in the thought of fixing it, matter is how long I want to spend my time into. I did a research and getting close to it, only thing is as I get closer and closer, I get a step behind by not having a proper tools or knowledge for that matter. Now I need Tablet USB cord, which will connect to the Laptop and may work or may not. But I need to fix this, I am not gonna buy a new one just for the fact that I believe in the technology that it should work rather than not work. Otherwise, it is just an e-waste and who benefits from it? No-one! So, this device must work. Please otherwise, this is such a waste for many. Unless, this is they want.

    Please help knowledgeable friends, I know one of you can :) and will, it is just a matter of time.

    Thanks in advance!
  12. durresi4444

    durresi4444 Member

    please HELP i have MID tablet 7" WM8650 Kernel 2.6.32.9 and buil version 1.5.7 and i want to boot for the first time but i have a big problem.i try all the number options from 1-to 32 but nothing happens.my tablet stock and say WM8650 Uberoid2.2 upgrade preparing,please wait... after thin nothing happens.maybe Universal_Uberoid_WM8650_v9.1.2 not work for my tablet.This should only take a few minutes to boot the first time.How many minutes it takes because is the firs time to boot...................anybody can help me with this ???
    i have a sd 1 giga

    Universal_Uberoid_WM8650_v10.1
    Universal_WM8650_Uberoid_v11_BETA
    i have this and i not proved yet

    any suggestion please
  13. MelodyMan

    MelodyMan Well-Known Member

  14. mikedt

    mikedt 你好 Guide

    Occasionally one will be lucky and a build will work. More often or not though one must have the correct ROM, that's specific to the device. Sometimes they are actually the same device, but sold under various brand names and designations.

    Non-booting/bricking is a common problem with some of these cheap'n'nasty Chinese MIDs though, because the software can be buggy and may become corrupted.
  15. Ghost_shadow

    Ghost_shadow New Member

    I have a similar if not same problem. I have a ZTE V9 tablet, which at the moment is still attepmting to boot up. it's been on for 10 minutes yet can't get past falshing the Optus sign, (though the device was provided by Dodo). I have plugged it into the computer however it cannot recognise it is plugged in & won't allow me to do anything with it. after reading the previous posts on here, seems no one really had a proper method to reset or reboot these devices. if i am wrong i apologise. other than that can anyone help so i can resume to utilise my tab?
Loading...

Share This Page