[HELP] Applications wont install


Last Updated:

  1. mixmax35

    mixmax35 New Member This Topic's Starter

    Joined:
    Aug 8, 2014
    Messages:
    2
    Likes Received:
    0
    I just rooted my Nexus 5 (kitkat 4.4.4) and everything work just great! (I also did an CWM system backup)

    But then after two days sometimes applications from the Play Store does not install (it stuck on the "downloading..." Messege and not continues) i tried full reboot, it did not helped. I can just restore from when i just rooted, but I dont want to reset all my data again :(

    NOTE: also other files dont install (e.g: I tried to download an apk file (A game) from 4shared and it doesnt start to download the file)

    Please someone help me!
     

    Advertisement
  2. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,861
    Likes Received:
    13,055
    If I were you, I'd reboot back into recovery and wipe dalvik cache and cache.

    That fixes most random bugs.

    If that doesn't work, we have plenty of other things to try :)
     
  3. mixmax35

    mixmax35 New Member This Topic's Starter

    Joined:
    Aug 8, 2014
    Messages:
    2
    Likes Received:
    0
    Ill try it... im pretty sure that it will help, i just forgot about to try this :(:smokingsomb:
     

Share This Page

Loading...