Help - Attempted S-OFF fail


  1. djl236

    djl236 Well-Known Member

    I used Scott's noob guide to root my Rezound, which by the way was easy and flawless, thank you. After I attempted S-OFF and it failed about 3 times trying the wire trick. After the 3rd the phone just froze at the black screen with the juopunutbear logo. I was forced to then battery pull. When I tried to boot again the phone either just goes to the same logo and stays there or I can boot into the bootloader. From there I can't seem to do anything, can't access recovery, S-ON is there and the phone says unlocked. When I try to acess the phone via command prompt in windows using fastboot from your mini-adb, I just get a waiting for device.


    Can anyone please help or is my phone now a lost cause?

    Thank you.

    Advertisement
    :
  2. scotty85

    scotty85 Guides Guide

    jpbear relaces your boot image with their special one,hence that's where it goes when you try to boot. You should still be able to get to hboot,then fastboot to reflash your boot image to get your phone spring.

    Rather than rwflash rhe boot image,I personally would rerun control bear and keep doing the wire trick until it works.it took me several tries the 2nd time I did it. 3 or 4 fails is giving up pretty easy ;)
    djl236 likes this.
  3. djl236

    djl236 Well-Known Member

    I'm able to get into flashboot but the computer doesn't see my phone anymore and that's where I'm stuck. I get a "waiting for device" when trying to flash boot.img

    I tried re-running controlbear a few times but the computer no longer sees my device. Control gives this:

    Searching for device
    Connect device and install drivers
    Press ENTER to exit.

    Drivers are installed and the computer was seeing the phone before attempting the wire trick.
  4. djl236

    djl236 Well-Known Member

    Well I tried rebooting, reinstalling HTC drivers, all the USB ports on my PC, etc.

    Nothing, just keep getting the same messages I posted in the previous thread with control box and adb/fastboot.

    Looks like I have a nice paperweight now. At least I still have my T-bolt...
  5. scotty85

    scotty85 Guides Guide

    Try installing boot as a ph98img.

    Search xda.

    I'm sure its not. A Paperweight
    djl236 likes this.
  6. djl236

    djl236 Well-Known Member


    I placed the PH98IMG.zip on the root of my sd card, and booted into HBOOT. The blue status bar slowly progresses on the right hand side of the screen and once it completes nothing happens.
  7. scotty85

    scotty85 Guides Guide

    What is inside ph98img?
    djl236 likes this.
  8. djl236

    djl236 Well-Known Member


    I used this one that I found on XDA:

    ROLL UP STICKY: Currently Unlocked Bootloader, S-Off and Perm Root - xda-developers
    2.01.605.11 Gingerbread ZIP RUU

    It contains:
    adsp.img
    android-info.txt
    boot_signed.img
    dzdata_16g.hdr
    dzdata_16g.img
    dzdata_4g.hdr
    dzdata_4g.img
    hboot_8x60-lte_2.11.0000_111006_CRC_signedbyaa.nb0
    mdm9k.img
    mdmrcdata_1.88.002.img
    pg2fs_spcustom.img
    radio.img
    ramdisk.img
    rcdata_1.13.002.img
    recovery_signed.img
    rpm.img
    sbl1.img
    sbl2.img
    sbl3.img
    splash1.nb0
    system.img
    tp_atmel224e_1101.img
    tz.img
  9. scotty85

    scotty85 Guides Guide

    ahh,now were getting somewhere. you wont be able to run the ruu while unlocked

    pull out everything but the boot image and android info text document,rezip and try again. optionally,you could add in your recovery image of choice,but the boot image should get you booting.

    also,sorry for the short replies,i was working(driving) :eek:
    djl236 likes this.
  10. djl236

    djl236 Well-Known Member

    I will give that a go right now.

    And don't worry about apologizing at all dude. You've been more than helpful so far. Thanks man.
  11. djl236

    djl236 Well-Known Member

    Ok created the PH98IMG.zip with the android_info.txt, the boot.img and the amon ra recovery img, installed it and the phone is now booting up again. I'm going to wipe it and do a nandroid restore of the stock rooted image I took before trying to s-OFF.

    EDIT:
    Actually I'm not sure I need to do that. Everything is still there including superuser and root checker verifies I have root access. Phone is still HTC Unlocked as well.

    Still not out of the woods yet. The phone is booted into the OS, but it is still not be recognized by my PC. I do have HTC drivers installed....another HTC android phone when plugged in is recognized. My Rezound still isn't. It won't even charge off the computer.
  12. scotty85

    scotty85 Guides Guide

    a couple different things come to mind...

    first,i think id reinstall the stock recovery and try clearing storage in hboot.

    failing that,maybe try and relock/run the full ruu
    djl236 likes this.
  13. djl236

    djl236 Well-Known Member


    Since the PC won't recognize or see this phone at all I decided to try to wipe and restore my nandroid to see if that would get the computer/USB working again.

    I wiped everything and went to nandroid using this:
    [Recovery Flashable] Nandroid Helper for the Rezound - xda-developers

    Nandroid is failing to restore. So now I'm stuck with a phone that has Amon Ra recovery and HBOOT and nothing else on it (no OS). It does work with any computers that have HTC drivers so I can use adb or fastboot commands. I think I'm just as worse off as before. I have no idea where to go from here and may just quit for the night and try whatever other advice you might have tomorrow.


    I really really hate this phone lol. I never had any problems with rooting and attaining S-OFF with my Incredible and Thunderbolt.
  14. scotty85

    scotty85 Guides Guide

    i havent used the nandroid helper. i think the tools that are supposed to make things "easier" may complicate them more than they help ;)

    rewipe,restore the backup,or flash a new rom,then manually reinstall the boot image.

    you could also install the "mini-ruu" from the root thread,wich is just the boot/system/recovery images so you dont need to relock.
    djl236 likes this.
  15. scotty85

    scotty85 Guides Guide

    after some thot,i think thats what id do if the nandroid doesnt work.

    install the mini-ruu so you have ths stock recovery. then try clear storage,and factory reset options in hboot.
    djl236 likes this.
  16. djl236

    djl236 Well-Known Member

    Ok I downloaded and flashed the mini-RUU successfully and got the phone to boot into the OS. I confirmed the phone was still not being read/recognized or even charged by my PC. Rebooted back into HBOOT and then ran clear storage and factory reset. Computer still doesn't recognize/read or charge the phone, but it does boot into the OS.
  17. scotty85

    scotty85 Guides Guide

    you have tried different cables,right? got usb debugging turned on?
    djl236 likes this.
  18. djl236

    djl236 Well-Known Member

    Yes I tried different cables, different USB Ports, different PCs with HTC drivers installed and enabled USB debugging. still won't see it or charge it on a PC.
  19. djl236

    djl236 Well-Known Member

    The phone also isn't charging when plugged into a wall. I'm guessing the s-off attempt caused hardware damage and the phone is now worthless.
  20. scotty85

    scotty85 Guides Guide

    does it still make calls,have working wifi/data? if so its not completely worthless,tho admittedly its an extreme inconvience/nuisance to not be able to plug it in to a PC for file transfer and adb/fastboot. i got an external charger and some extra batteries pretty cheap on amazon since i hate plugging my phone into a charger during the day. everyday i use my phone till it dies then pop in a new battery.

    unnfortunately,i cannot think of anything else we can try. you cant run a full ruu without relocking,and you cant relock without fastboot. my last suggestion is to get on jpbears irc channel and see if they have any advice. i would ask if hyuh or zanzibar are in the room before asking,as they are prolly the only 2 id for sure trust to know an answer to.

    #Juopunutbear on Freenode [26.4/43]

    i will keep researching,and see if i can come up with anything else
    djl236 likes this.
  21. scotty85

    scotty85 Guides Guide

    have you reinstalled your recovery as a ph98img?
    djl236 likes this.
  22. djl236

    djl236 Well-Known Member

    Wifi/Data work, but it wouldn't be worth to me to get an external charger and keep doing that. The bright side is I didn't pay for this phone, I got it for free so no money lost. I'm using my Thunderbolt, so this phone isn't even activated now. If you find anything else out that may work, I'm all ears. Thanks for all the help so far. You at least got the thing booting again.
  23. djl236

    djl236 Well-Known Member

    I just flashed Amon Ra, it installed ok. Phone still isn't seen by a PC and won't charge at all.
  24. scotty85

    scotty85 Guides Guide

    ok. i dont think hyuh is completely understanding the prollem. as you can see,those guys can be a little abraisive,but dont take it personally- they just get so much of the same thing over and over it can be fustrating. just answer his questions as best you can,and try and be polite.

    install amon as a ph98img,and boot to it... see if it charges and/or has any connectivity.

    other than that,try and keep your eyes peeled on the channel in case he comes back and starts asking more questions.
    djl236 likes this.
  25. djl236

    djl236 Well-Known Member

    Its alright, I know he doesn't have to help anyone and I fully understand that.

    Still doesn't charge or PC connect with amon ra. I'll stay logged on IRC at work today and see if he says anything else.
Loading...

Share This Page