Help! Bricked.forgot to enable usb debugging before rooting! T_T


Last Updated:

  1. logstt

    logstt New Member This Topic's Starter

    Joined:
    May 25, 2012
    Messages:
    3
    Likes Received:
    0
    Hi guys! I made a huge mistake! I started rooting without activating the usb debugging option! then it froze after the 1st step (downgrading) and I unplugged the cord...now it won't turn on... flashing orange light... I'm wondering if I can do anything from a PC??
    very appreciate your help!!
     

    Advertisement
  2. logstt

    logstt New Member This Topic's Starter

    Joined:
    May 25, 2012
    Messages:
    3
    Likes Received:
    0
    I'm able to get in hboot, I tried to factory reset, but it went back to black screen...
     
  3. logstt

    logstt New Member This Topic's Starter

    Joined:
    May 25, 2012
    Messages:
    3
    Likes Received:
    0
    Never mind! I got it! XD
    Thank you for those older posts!! Android Forums!!
     
  4. enyin

    enyin New Member

    Joined:
    Jul 7, 2012
    Messages:
    1
    Likes Received:
    0
    Hi guys! I also made a huge mistake by not activating activating the usb debugging option! now the phone won't come on. it only vibrates
     
  5. scotty85

    scotty85 Guides Guide

    Joined:
    Jul 25, 2010
    Messages:
    11,139
    Likes Received:
    7,418
    it would be nice if previous authors would post the fix,rather than just "i fixed it!" so that others finding the trheads in the future would benefit.

    i would start by running the ruu for your current fimrware:
    FileFactory Premium

    place your phone in "fastboot" (select from hboot menu) and then run the above .exe file. follow the onscreen directions. :)
     
    Lordvincent 90, ral and Brian706 like this.
  6. Daleec

    Daleec New Member

    Joined:
    Oct 31, 2012
    Messages:
    1
    Likes Received:
    0
    Thank you Scotty85! The download is slow for "free" users, but the file and your directions worked great.

    I had the same problem with a black screen after trying to unlock my phone. The first phone (same kind) I unlocked and rooted juust fine with Hack Ace, but guess I was tired and ended up with a black screen on the second one. After loading the RUU you linked it is back to original. Now I will try again. At least I know how to get out of trouble the next time :D.

    Many thanks!
     
  7. AwesomeRomeo

    AwesomeRomeo Member

    Joined:
    Feb 1, 2015
    Messages:
    6
    Likes Received:
    0
    First and foremost, let me apologize for maybe posting in a wrong thread or forum. Please my HTC T528w got bricked by ifont (Barbie.ttf) it got stucked on boot and USB debugging was not enabled before the brick ( I can boot to recovery and the device is s-off) Please how can I unbrick it? Thanks.
     
  8. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,631
    Likes Received:
    70,308
    Did you install a custom recovery?

    Did you make a nandroid backup at some point?
     
  9. AwesomeRomeo

    AwesomeRomeo Member

    Joined:
    Feb 1, 2015
    Messages:
    6
    Likes Received:
    0
    I didn't installed custom recovery and make nandroid backup before the brick but the device was rooted. Thanks
     
  10. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,631
    Likes Received:
    70,308
  11. AwesomeRomeo

    AwesomeRomeo Member

    Joined:
    Feb 1, 2015
    Messages:
    6
    Likes Received:
    0
    The site directed me to another site to download the official stock ROM of my device. But when I clicked to open the site to download the ROM I got 404 error page not found. Please any other altanative? Thanks.
     
  12. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,631
    Likes Received:
    70,308
    Yep, go to the XDA thread and ask them what happened to it or does anybody else have it.
     

Share This Page

Loading...