Help: Bricked? Phone


  1. jjack12

    jjack12 New Member

    I recently tried SOC on my Gzone commando. However something must of failed because it will no longer turn on. It will get to the Gzone loading screen, go black then restart.
    Any insight on how to get it working again

    Advertisement
  2. rjglenn

    rjglenn Well-Known Member

    Probably no fixing a brick unless you have the recovery installed and saved a nandroid. If so you can call recovery with adb. Connect your computer, use the command string "adb wait-for-device reboot recovery". If not, Call Verizon, play dumb. You don't know what happened. Things like "I don't know", " What does that mean", and "Not that I know of" are real good answers to probing questions.
  3. jova33

    jova33 Well-Known Member

    Is it possible to install recovery after the point he reached, then do a factory reset?
  4. rjglenn

    rjglenn Well-Known Member

    I don't think so. ADB will only work for about 5 seconds as the phone goes through a loop. I've already tried with my brick that I keep around to remind me to be careful. I just can't type fast enought and leave enough time for it to install. I wish there was a way to make the phone stop but if there is I do not know what it is.
  5. jova33

    jova33 Well-Known Member

    Write a script to quickly install it through adb shell.... ? I used to know this stuff like 10 years ago.
  6. rjglenn

    rjglenn Well-Known Member

    The problem is the length of time for the command to run. You only have a few seconds and then it all starts over.
  7. paxchristos

    paxchristos Well-Known Member


    If you hit the up arrow in command prompt, it recalls the last command you typed in...
  8. jova33

    jova33 Well-Known Member

    so the problem is the time it takes to install recovery is too long? And the boot loop starts over before recovery is in place?

    Also the link to the recovery zip is a dead link.
  9. rjglenn

    rjglenn Well-Known Member

    I'm going to mess with this some tomorrow. It would be nice to have a working, wiped, deactivated commando on 2.2.1 to play with.

Share This Page