Help! Bricked tecno n3


Last Updated:

  1. geraldd62

    geraldd62 Member

    Hi Forum leaders, gurus and pals,

    I am appreciative of the kind manner, almost all questions i've read here have been responded to.
    Kindly help me, i accidentaly transferred system apps from internal memory to sd card on my rooted Tecno N3 phone.

    it hung instantly, and has been restarting after the initial boot screen..

    I need ur help, because i can't even access recovery and my warranty point is so far away.

    (and i had disabled usb debugging mode).

    Thanks!
    specs:
    TECNO N3
    OS: ANDROID 2.3.5
    DUAL SIM
    BAND: GSM900/DCS1800/WCDMA2100MHZ
    DIMENSION: 115*62*11.7mm
    DISPLAY: 3.5'' capacitive touch screen
    RESOLUTION: 320*480(HVGA)
    PROCESSOR: 800MHz ARM v7
    ROM: 512MB
    RAM: 150MB

    Advertisement
  2. geraldd62

    geraldd62 Member

    Pls help me out!
  3. dan330

    dan330 Well-Known Member

    Look on the bright side..
    This is a great reason to upgrade your phone. That is very outdated.

    And you learned a valuable lesson.. You won't do that again :p

    ...
    You might be able to hard reset the device.. Take it into your carrier repair shop and they might have a way to hard reset it
    geraldd62 likes this.
  4. Hadron

    Hadron Well-Known Member Contributor

    A factory reset won't return apps that have been removed to system.

    The recovery should be nothing to do with the ROM though, so as long as you had a custom recovery to start with this will still be there. There's usually some key combination to press while booting (try volume keys as a first attempt). Unfortunately I don't know anything about that phone.

    Do you know how to unroot the phone? Generally this means flashing a set of stock software, which would also fix something like this, but the tools depend on the manufacturer.
    geraldd62 likes this.
  5. zimlokks

    zimlokks Well-Known Member

    On a side note, if you root, read learn backup and most importantly know what your doing! I don't know this device but do this hopefully it works,



    1) do you have adb set up? If you do continue if not use Google to set it up.
    1 a) now that you have adb set up and have it cd /path/to/platform-tools
    2) turn the device on and plug it in to you computer
    3) do without quotes on the terminal "adb devices" your device shall appear. If not once again usr google(drivers and other software u used to root should b installed)
    4) again on the terminal do "adb reboot recovery"
    5)flash stock rom or a custom rom(your choice) give it a full wipe too
    6 profit?
  6. muammil

    muammil New Member

    I have the same issue i also brick my phone. I have gotten the stock rom when when ever i start to install it prompt verification error. Can someone help me out. Cheers!
  7. geraldd62

    geraldd62 Member

    @dan330, thanks for the reply

    Just that i am far from the point of purchase.
    want to see what i can do to undo my silly mistake myself
  8. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Do you also own the tecno n3 muammil? If not, let me know and I can move your post to the relevant subforum.

    If yes and you have a copy of the stock ROM, geraldd62 might find it handy.
  9. geraldd62

    geraldd62 Member

    @HADRON, thanks for your response,

    i've alternated the combination of the volume rock keys with the power button no effect, Just delays the boot process. howeva, when i hold both vol keys with the power button, it vibrates and displays nothing at all.

    for unrooting, i've not been able to access the phone with adb, sdk, Super OneClick and droid explorer.

    Just waiting patiently!!! (for...._)
  10. geraldd62

    geraldd62 Member

    @zinlokks, i have tried adb, installed usb devices, yet "adb devices" command does not detect my device., any thoughts? thanks anyway
  11. zimlokks

    zimlokks Well-Known Member

    Best of luck if i owned the device it would be easier but as I mentioned I don't. Hope you can get it fixed adb is usually the life saving method I use.
  12. cyrielo

    cyrielo Member

    Hello i own a tecno n3, am currently having issues with the wifi... When its turnin on its shows error. Pls any hope for me.... Thanks
  13. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    what is the error? where are you getting the error? from your house, work,coffee shop? maybe it is a router issue? how old is the router?

    the more info we get the better we can help you.
  14. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    What likely happened is that the apk permissions became corrupted once the apps were relocated from the internal state they originally lived in.

    If you are command line savvy, you can put your sd card in your PC (via adaptor) and we can work on restoring permissions properly, then start the process of restoring them to the device's memory partition.

    If not.. the only other option that I can think of at the moment has to do with entering recovery menu and attempting a factory data reset.
    ocnbrze likes this.
  15. zimlokks

    zimlokks Well-Known Member

    the apps are located on the sdcard seriously!? system apps cant live on the sdcard!!!
  16. cyrielo

    cyrielo Member

    well the problem is when i go to the wireless connections and try turning on the wifi, it shows turning on and then writes error. it doesnt turn on at all.:mad: its been a month now....:confused:
  17. cyrielo

    cyrielo Member

    i use tecno n3.... wile the fone is switched off try holding the upper volume button with the power button simultaneously... in the next screen clear data cache,locate and recover apps that have been move to the sd folder....that should help
  18. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    ok what does the error say?
  19. cyrielo

    cyrielo Member

    nothing just writes error:confused:
  20. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    so in the dialogue where it usually say "connected" instead it says "error"?

    try doing a factory reset and see if that helps.....you will loose data and settings so make sure your backed up accordingly.
  21. cyrielo

    cyrielo Member

    i already done that but still not working:mad:
  22. zimlokks

    zimlokks Well-Known Member

    @op if it doesnt display anything and doesnt completely boot press all the keys one at the time it might be recovery :) gonna do alot of googling to try and help :)

Share This Page