HELP: Cannot get Kies to recognise my phone!Support


Last Updated: 2010-08-25 09:15:34
  1. jonesy1978

    jonesy1978 New Member

    My husband and I have just purchased Galaxy S- neither one is picked up by Kies when connecting via USB. I have tried changing the USB settings to Samsung Kies, as well as Ask on connection- no joy. Have tried another PC- no joy. Running Windows 7 v6.1.

    We are both on the Optus network in Australia which has insufficient knowledge of the products they are selling, as does Samsung itself.

    All help welcome and appreciated.
    :)

    Advertisement
  2. melll

    melll Well-Known Member


    How to select USB mode.

    There are different USB modes. To access the most common, go to Sttings>About Phone> USB Settings. I select "Ask on Connection" so I have a choice when I connect, although for me, the only mode that currently works is Mass Storage mode. When you plug the phone in, go to the home screen and you will be asked which connection mode you want.



    1. set USB mode to ask
    2. After plug phone in to usb, select mass storage mode
    3. in the notification area (when you slide from top down), click where it says USB.
    4. Select mount.

    This is the only way I got my phone to work on my PC. And I have no used the samsung app that you speak of, but I dont think I need to anyways.


    Check out this thread: (its where I got the info I posted from)

    http://androidforums.com/samsung-galaxy-s/148491-answers-usb-connection-issues.html
  3. gerberman

    gerberman Well-Known Member


    Yes I have read of lots of people having probs, I have windows 7 and Kies finds my phone no problem, I run Kies first the plug the phone in (in Kies mode) and it finds it. I have seen people have success by trying other usb ports on the pc.
  4. ang3

    ang3 Active Member

    Kies cannot connect to the phone. but i can access the phone thru windows and look at all the folders, i did this with the phone on kies mode in the usb settings
  5. ang3

    ang3 Active Member

    nevermind it works now, just changed usb slots! geez

Share This Page