Help! Cannot recovery in Desire Z hboot (G2)


  1. prototype2

    prototype2 Member

    I have a Tmobile G2 rooted running Gingervillian (gingerbread 2.3.1) and I tried to install the Desire z hboot to get the Sense ui.

    I followed the steps here, How to Install Desire Z HBOOT Bootloader on G2 Phone! - YouTube


    HERES THE PROCEDURE OF WHAT I DID:

    After updating the PC10IMG.zip (Desire Z hboot) folder to the root of my G2, I was stuck on the HTC logo screen after updating. So I followed what the guy said in the video, deleted the PC10IMG file in my SD card then rebooted my phone.

    After rebooting my phone, I was booted back same rom. So I flash/recovery my phone through Rom Manager and tried rebooting my phone to clockwork mod recovery mode.

    After rebooting, I didn't go to Clockwork Mod but to FASTBOOT screen? I select "bootloader" and it goes to a quick load that says something like "SD loading, no image or wrong image". I select "Recovery" then it goes to the HTC logo for a split second then I'm back to FASTBOOT screen again.

    This is the info on the fasboot screen? don't know if that'll help:

    Vision pvt eng S-off
    Hboot-0.84.2000 (pc1010000)
    Microp-0425
    Radio-26.02.15_m2
    eMMC-boot
    Sep 8 2010, 15:65:38


    So now, I don't know what to do and my questions are:

    1.) Is there a way to go back to the G2 hboot?

    2. Can I still fix this and procedure on and install new roms on recovery clockwork mode, using Desire Z hboot? (as the video did)

    Please help a brother out:confused: I'm still a noob and still learning. If this is in the wrong place, please move it to the correct place.

    Advertisement
    :
  2. prototype2

    prototype2 Member

    Anyone? If I'm not clear, ask me to provide more info and ill try my best. I really want to get this fixed :(
  3. YrrchSebor0000

    YrrchSebor0000 Well-Known Member

    are you able to boot into ClockworkMod Recovery thru ROM MAnager? the app has an option to boot into recovery..... if you can get there, you can flash the Sense ROM that you want to run. but just the Desire Z hboot alone will not give you Sense, if you were not running a Sense Rom before.
  4. prototype2

    prototype2 Member

    I've tried rebooting into recovery mode with Rom Manager but it keeps booting me to fastboot or hboot. As of right now, I basically just want to go back to factory-stock if possible or just be able to got back to the G2 hboot and just use regular 2.2 or 2.3 roms.
  5. YrrchSebor0000

    YrrchSebor0000 Well-Known Member

    ah ok, you should be able to go back to the factory ROM by going here, [G2 ROM]Vision_TMOUS_1.19.531.1_Radio_12.21.60.09b_26.02.0 1.15_M2 - xda-developers, downloading the file, and flashing thru the hboot(put the file on the root of your sdcard and make sure it is named PC10IMG.zip, and boot into the hboot... which you might already know by now).

    after that you will be reset to factory stock, and can do what you want from there. hope this will help ya.
  6. prototype2

    prototype2 Member

    Can you give me a "step by step" on how to do this. I kind of have an idea of it but I don't understand it clearly. Sorry, I'm still a noob and got the phone rooted.
  7. YrrchSebor0000

    YrrchSebor0000 Well-Known Member

    sure.

    -download the file, name it PC10IMG, so that it ends up as PC10IMG.zip

    -put it on the root of your sdcard and boot into the hboot

    -the hboot will read the file, and ask if you want to update. press volume up for yes

    -when it's done it will tell you to press power to reboot

    that's it! feel free to pm me if you are unclear on anything.

    note: this will take you all the way back to factory, unrooted and all. but, you can always reroot if you like.
  8. prototype2

    prototype2 Member

    Doesn't work... Anything else I should try? I'm pulling my hair now.. Everytime I try something, it always brings me back to the fastboot mode or hboot.:mad:
  9. eschnit81

    eschnit81 Well-Known Member

    There is a link on xda forums on how to switch back to eng hboot from dz hboot. Saw it a couple days ago when I was on a ROM flashing kick. I'll see if i can't locate it later today. I'd do it now, but I have to get to work.
  10. bmark091

    bmark091 New Member

    HBOOT-0.76.2000 it's belongs to G2 version

    they said if desire z HBOOT version is H-BOOT-0.82.0000

    I accidentally put the wrong one on mine as well
Loading...

Share This Page