help! can't access internal memory through USB.Support


Last Updated:

  1. Adamx

    Adamx Well-Known Member This Topic's Starter

    Joined:
    Apr 16, 2010
    Messages:
    478
    Likes Received:
    30
    No idea why, default is set to disk drive, only shows SD card storage on the computer. What am I doing wrong?

    Ok it actually is connecting to both, but the drive for internal memory is saying please insert a disk into (E). I know they are both from the incredible from looking at the 'safely remove hardware' section of the PC and checking the box to display components.

    Fix: I found another topic like this, apparently you have to set the phone to 'ask every time' under the PC connection menu. Then when it asks, choose disk drive. Doing anything else prevented the phone's internal memory from being accessible. This is likely some sort of bug.
     

    Advertisement
  2. Musky

    Musky Well-Known Member

    Joined:
    Mar 13, 2010
    Messages:
    1,830
    Likes Received:
    369
    Have you gone into "settings/applications/Development" and turned on "USB debugging"?

    You may need to reboot the phone and re-connect it to the computer after you check the box.
     
  3. Adamx

    Adamx Well-Known Member This Topic's Starter

    Joined:
    Apr 16, 2010
    Messages:
    478
    Likes Received:
    30
    No, I found another topic where someone had the problem. Posting a fix into the original post for other people who might. There must be a bug in the phone really.
     
  4. Musky

    Musky Well-Known Member

    Joined:
    Mar 13, 2010
    Messages:
    1,830
    Likes Received:
    369
    I know that some people have had to run the "HTC sync" program that comes on the phone to get it to read, but I didn't have to.

    Others have also reported trying it over and over and then all of a sudden both drives pop up.

    EDIT: Did you turn on "USB debugging"? Your last post wasn't clear about that.
     
  5. Adamx

    Adamx Well-Known Member This Topic's Starter

    Joined:
    Apr 16, 2010
    Messages:
    478
    Likes Received:
    30
    No, by the time I read your post I had found the other topic and setting it to ask every time worked. I could try that later, though there's not much point.
     
    Musky likes this.

Share This Page

Loading...