Help- cant get yahoo account set up on EVO 3D - Fool's ErrandSupport


  1. linzgeneral

    linzgeneral Well-Known Member

    Exactly, it seems to set up fine but never downloads the emails.:confused:
  2. skipbrown

    skipbrown Well-Known Member

    I'm having same issue. I'm using stock mail app, can send from yahoo but can't receive. I'm stumped!!!
  3. vicshalls

    vicshalls Well-Known Member

    Glad to know I am not crazy cause it is not working for me either.
  4. marcg611

    marcg611 New Member

    Same problem on HTC Incredible 2, after alot of wasted time I couldnt get to work with IMAP settings I found a work arround to be able to use POP instead without yahoo plus. Sign in to your email, on the top where it says "hi (your email)" left click and click account in menu. It asked me to login again and took me to account info. scroll down and click "Set language, site, and time zone" set regional site as "Yahoo asia" and when you click on anything else it asks you to save, save. Now you can go into mail options and "pop and fowarding". Now you can setup a yahoo account with the default pop settings!!! and Yahoo mail works again on "mail app" !! : )
  5. morasta

    morasta Member

    Same here. Connects fine and then says "No Mail." Tried removing the htc at the start of the server but no luck. Going to play with it a bit more tomorrow and probably try POP.
  6. skipbrown

    skipbrown Well-Known Member

    I just got my 3vo yesterday and realized soon after there was a problem. Logged on to yahoo on my computer and saw mail that i hadn't gotten mail in 2 days, so the problem was with my Evo as well.
  7. OhOneWS6

    OhOneWS6 Well-Known Member

    Same issue here with my EVO 3D. I actually check 2 yahoo accounts. The first account I configured works just fine even with HTC in the servers. The second account does not work with or without HTC in the servers. I can send mail just fine on both accounts but just like others here it says "no mail" on the second account.
  8. marctronixx

    marctronixx Moderator Moderator

    LOL should i make a video?

    I have 3 yahoo accts. 1 was the first account i ever had back in the 90s and i made a couple more up just for spam.

    so i had no issues with one of the accts and i see you guys are still having issues, so i just added the other account and once i finished, it loaded everything in there. i went in and set the time frame to ALL messages (it defaults to 14 days or some such) and when i went to the inbox it started downloading ALL the messages.. many of those are years old..

    the only change im doing is removing the "htc" in front of the servers...

    thats it..

    EDIT: for grins i just added the other yahoo account... took 1 minute... works...
    EarlyMon likes this.
  9. OhOneWS6

    OhOneWS6 Well-Known Member

    Still no joy on mine. Both accounts have recent messages when I log in from a computer. Only one account shoes messages on the phone. This is using IMAP not POP3. No need for a vid. LOL. It's not like mail settings are that hard to configure. :p

    Did you have to remove the HTC to get any of the accounts to work? The first account I configured actually works just fine with the HTC in there. I have tried it both ways on both accounts. Same result either way.

    What release are you on?
  10. marctronixx

    marctronixx Moderator Moderator

    of course, my meaning is there has to be a common denominator somewhere. if one person or two or three, etc are able to setup yahoo with no issues and others are not, then there just has to be some reason... i dont mean to belittle anyone's intelligence at all.. just wanting to help... :(
  11. OhOneWS6

    OhOneWS6 Well-Known Member

    Ditto on the trying to help. No offense taken. Hence the smiley and LOL. ;) The only thing I did different when configuring the two accounts on my phone was, I used the full email address as the account name, the other I gave a short name. The one that I named with the email addresss is the one that works. I deleted the other account and re-addded it with the email address as the name and still no luck. Very strange. Both have the exact same server settings.
    marctronixx likes this.
  12. OhOneWS6

    OhOneWS6 Well-Known Member

    Just added my wife's yahoo account to my phone just to see and it works fine. It did have a little trouble verifying. Said the server was not available. After trying again it went through. That is with the default setting through automatic config. The HTC is in the server field. :headscratch:

    EDIT: Gotta be something with the specific yahoo account. I just tried putting my non working account on my wife's EVO 3D and it does not work on her phone either. The issue seems to follow the account and not the phone.
    marctronixx likes this.
  13. Rose4uKy

    Rose4uKy Well-Known Member

    My Yahoo is working weird too I sent a test and it never said I had (1) email but when I opened the app it said 1/1 and I saw the subject test but it wasn't bold like a new email and i hadn't even opened it yet. Then it said mail still on server what does that mean? I saw that when I opened it up. I noticed now under menu settings account and syncs it list all my email accounts and I don't remember seeing that one the EVO 4G. But mine is set on all of mine like to every 4 hours cause I know once I op;n it up they download right? But my home Insight emails are set to 4 hours but they come through and I see the circle with how many emails and there bold like new emails but Yahoo is different. I also took out the HTC to see if that made a difference. But my test messages show up once I open the Yahoo mail and it says message still on server I don't see what I wrote. I have to go through my settings. I don't want to use the app if it drains your battery but this isn't working like it did on my EVO 4G.

    What does download type mean it says by emails or days and it had all these days to choose from?
    marctronixx likes this.
  14. OhOneWS6

    OhOneWS6 Well-Known Member

    Just got off the phone with HTC. Their answer is to download the Yahoo app. They say even if your yahoo account is working currently it more than likely will stop working soon. His exact response was "I am surprised you got an account to work at all. There are known compatibility issues with the mail app and yahoo."

    This is a deal breaker for me. I check other exchange and POP3 accounts as well. I want to check them all in one place. Call me stubborn but it is just the way I work. I'm really bummed about this. We have been waiting for this phone to make the move from AT&T and the iphone. Not sure what I am going to do now. I'll keep an eye out here for a week or so. Hopefully someone finds a solution.
  15. Email still on server means that it downloaded the headers of the message, which is enough to display it in your folder list, but the body of the message hasn't yet transferred to the phone. (I've had periodic issues with my old phone where some html formatted email's never do transfer fully, though that's rare). Why a test message wouldn't download is a mystery since by default I think it's set to download the first 25k of each message.

    Yes it will refresh when you open the mail app if it's set to refresh on open (on by default).

    Download type is how you want the phone to sync and store messages, i.e. the last X messages or Y days. The default is to sync and store the last 14 days of messages.

    Now with all that said, I got my phone a day early because I was able to pre-order it. I did not have any trouble with my Yahoo! email until Friday afternoon. So I'm guessing that there's a technical issue behind this that HTC may have to sort out. It was caused by either one of the updates, or for some reason when everyone started adding their Yahoo accounts, that caused something server side that's keeping our email from syncing. This seems to be a common enough issue that there will be a resolution, but since it's the weekend, I'm sure it'll take a few days.
  16. brunocali

    brunocali Member

    Still getting the same set-up reply as originally posted on Friday (below).

    Is it possible I'm not getting anywhere with syncing because I have the standard Yahoo Mail and not the Yahoo Mail Plus paid for version?

    Maybe that's why I'm not getting the Incoming and Outgoing Server up on my screen when trying to set up the account...just the "IMAP Server".

    My Gmail account was synced while I was at the Sprint Store. After that was done, my consultant tried everything to sync my Yahoo mail with the new 3D and that failed no matter what she tried to do. She couldn't find any known Yahoo Mail/3D issues when checking on whatever system Sprint uses in their store.

    It doesn't make sense that we're seeing a variety of different issues with Yahoo Mail.


  17. vicshalls

    vicshalls Well-Known Member

    I tried the imap and it kept telling me it could not connect to the server. I hope htc comes out with a fixed soon. I don't like the yahoo app.
  18. marctronixx

    marctronixx Moderator Moderator

    interesting htc said that. i had yahoo working just great on the evo and thus far yahoo has been working well on the 3D.

    i know yahoo sent out an email a few weeks ago saying i needed to update to yahoo plus or some such so maybe once this is in place at yahoo perhaps the accounts will stop working in the native app.

    i dont use yahoo hardly and installing the yahoo mail app is a resource and battery hog so its not worth to for me to install that.. ill just use my xoom to access yahoo or just use the web based yahoo.

    i also agree it may be how one's email settings are set up online...
    EarlyMon likes this.
  19. Gsammylee

    Gsammylee New Member

    I might as well add to the angst factor. I had my yahoo imap working perfectly fine with my HTC EVO. At Sprint store, the rep converted all my contacts and files to my gmail account app. Could that have of caused my email imap not to work? Like the threads I can not get my imap to synch.:(
    Help me, someone!
  20. morasta

    morasta Member

    That's really disappointing. Was there any indication of a fix in the works?

    Fwiw i've tried everything I can think of to no avail. Removing the htc still hasn't worked.
  21. marctronixx

    marctronixx Moderator Moderator

    i would not get too bummed out about what HTC says. ive had zero issues with yahoo on the evo and now on the 3D. today its working. you should check your email prefs online and see if something may interfere..

    also, why not set up a test account on yahoo.. this is of course a lot of hoop jumping however it does "zero" out any settings the user may have used...
    OhOneWS6 likes this.
  22. mitchellvii

    mitchellvii Well-Known Member

    Lo, I am constantly amazed by the ongoing stupidity of Yahoo. It seems that every decision they make is designed to chase away users. So Google email is free but Yahoo wants me to pay for theirs? Seriously?

    Bye Yahoo.
    marctronixx likes this.
  23. cooolone2

    cooolone2 Well-Known Member

    This is an OLD issue with the Android OS...

    To my knowledge the Yahoo Servers are NOT imap servers, if it's working with those settings, that is crazy news.

    I have NO problem with my Yahoo accounts at all. You must go and set up an new account and when you do, go to MANUAL Setup and take off the IMAP setting, then change the incoming and outgoing settings as such...

    Yahoo Incoming Mail Server (POP3) - pop.mail.yahoo.com (SSL enabled, port 465)

    Yahoo Outgoing Mail Server (SMTP) - smtp.mail.yahoo.com (SSL enabled, port 995)

    If you have a PLUS account you can use these...

    Yahoo Plus Incoming Mail Server (POP3) - plus.pop.mail.yahoo.com (SSL enabled, port 995)

    Yahoo Plus Outgoing Mail Server (SMTP) - plus.smtp.mail.yahoo.com (SSL enabled, port 465, use authentication)

    Try those settings and see how it goes.

    :)
  24. Complex757

    Complex757 Well-Known Member

    I'm sort of puzzled by this

    I've gotten Yahoo to work on my Hero, Evo and 3vo and had no problems

    Maybe this is Microsofts response to Windows 7 not doing too well...and they're trying to push people to their app...lol
  25. vicshalls

    vicshalls Well-Known Member


    Tried this too and no go. Crazy. It worked fine on my evo. Wonder what the malfunction is.

Share This Page