Help, can't install custom ROM anymore


  1. orangesoda

    orangesoda Member

    Hello!
    I have x5 and before when i had 2.2 on it i could easilly install any rom on it.
    After I tried to install Aurora, i bricked my phone.....but warranty was still valid so they fixed it...
    after I installed Aurora i tried to downgrade and bricked it again.....warranty was still valid....
    they put another "motherboard" in and now i had 2.3 GB
    and now when i try to install custom rom on it.... i bricked it again (i had root, and cwm)
    they are fixing it now....
    now im scared to try it again BUT as you know official GB su*s so......what should i do?
    and why i keep bricking my phone?

    Advertisement
    :
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Welcome orangesoda!
    Sorry about your issues there and forgive me if I am not familiar with the X5.
    So I googled "x5 phone" and came up with several different makes and models.

    So again, forgive me but what is the make and model of your X5?
    We can try to help or direct you towards your device forum, if we have it:)
    ocnbrze likes this.
  3. orangesoda

    orangesoda Member

    Thank You for answering :)
    I have Huawei u8800 ideos x5 (512mb ram)
  4. orangesoda

    orangesoda Member

    can You give me the link please?

    (before when i had 2.2.1 everything worked as charm.....but after they change "motherboard" in phone....i only installed aurora...and after when i downgraded again i cant install custom roms anymore.)
  5. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Hey there orangesoda!
    I moved your thread here so others can help out:)
    orangesoda likes this.
  6. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    do you have a link for this aurora rom? what did you wipe? did you make a nandroid backup?

    like in most forums across the net, we have what we call stickies. these are threads that we stick to the top of the forum.

    in the forum you are in there is this sticky:
    http://androidforums.com/ideos-x5-all-things-root/516700-ideos-x5-u8800-all-things-root-guide.html

    in it has a root guide( here is the link: Ultimate Guide to the Huawei U8800 - Huawei U8800 / Ideos X5 - U8800.MoDaCo.com - MoDaCo). it has explaination on how to flash a rom. you can skip the rooting process.

    the only thing is that the guide does not show you how to make a nandroid backup.

    if you do not know what it is:
    nandroid backups area complete snapshot of your phone's current state. it saves all of your data and settings. if you ever mess up or something went wrong you can always go back to an earlier nandroid backup.

    in cwm there is a backup and restore option, select that and then you can also restore thru the same option.

    any ways hope that helps.
    Mikestony likes this.
  7. orangesoda

    orangesoda Member

    Thanks! :)
  8. orangesoda

    orangesoda Member

    Thanks Mikestony! :)
  9. orangesoda

    orangesoda Member

    Ocnbrze: I know how to root and everything...
    BUT.... after i replaced my motherboard i cant install custom roms... i'll try to explain:
    i wipe everything, i make backup in cwm
    when i install rom everything is ok....
    but when i turn my phone on, it just keep flashing...
    so i have to go back and restore backup.... now it happens everytime... and sometimes backup restore dont help...so i have to go and fix it somewhere..
    here is the link of aurora http://forum.xda-developers.com/showthread.php?t=1492957
    i had it before....but when i tried to downgrade....first it worked cus is downgraded to 2.2 then i tried to update to 2.3 and update failed....and i bricked it....now when i have 2.3 (after fixing) i cant install for example MIUI or other roms...
Loading...

Share This Page