Help changing from CM7.1 and Blue CWM to UCKJ4Support


  1. limbic

    limbic Member

    Hello. I have an ATT Samsung Infuse currently running CM7.1Kang for Infuse.

    Problem: Because CM7.1 does not allow me to use my Bluetooth headset, I'm trying to change to a different ROM, but am unable to. Otherwise I love CM7.1 I am a noob and would love some help!

    History: Because my Infuse did not have good A/V synchronization, I rooted it and installed the modded 3e recovery and then installed CM7.1 Kang for Infuse. Then through ROM Manager tried to flash the updated CWM recovery. ROM Manager then said I had version 2.5.1.2 of CWM but when I put it into recovery mode, the text is blue and it says Version 5.0.2.7. There is no option to "reinstall packages". I was under the impression that to install UCKJ4, the recovery had to be red - or at least green - but I can't get to either one. I also tried to reinstall the modded 3e recovery.

    Intention: My thought was to try to install UCKJ4 since it seems a stable build that lets you use bluetooth and in spite of ATT bloatware, seems to run well, and hopefully would allow also for synchronized Audio and Video. It might also let me use the smart alarms which I really like.

    Tried: I have tried flashing that ROM from my recovery. I have tried flashing a different recovery from the recovery (install from zip). Each time wiping the Dalvik cache and using "wipe data/factory reset" There will be picture of an Android unpacking something and then Cyanogenmod 7.1 just loads up again. I was going to try the universal unbrick and reset the phone back to factory att froyo but my computer would not recognize the phone even though when it is not in download mode, it will recognize it though USB.

    Wish: Please set me in the right direction.

    Advertisement
  2. Ryanscool

    Ryanscool Well-Known Member

    [AT&T][2.3.6]Heimdall One-Click Back-To-Stock UCKJ4 + Easy CWM install - xda-developers This may help..... Like odin but uses own drivers you install.
  3. limbic

    limbic Member

    Thanks! I'm on a trip now but will try this when I get back. Sounds promising.
  4. Ryanscool

    Ryanscool Well-Known Member

    Worked for me on a working infuse! (my good one is bricked, have to send it in for a jtag repair to get it working.)
  5. limbic

    limbic Member

    Have you tried gtg's ultimate unbrick for your bricked phone?
  6. limbic

    limbic Member

    Well, I was all set to do this and then my camera started not working and I tried to restore a Nandroid backup which did not work and put me in a loop of not being able to get past the Samsung sign when booting. So I installed Samsung drivers from their website to get the USB to recognize the phone then used Gtg's Unbrick and then started over from scratch rooting and manually flayiflashing a cwm recovery which got me to green. From there installed Jordan's UCKJ4 which is working great. Still don't know what the deal with the camera was - still messed up after the "unblock" but not now. But a/v sync good and Bluetooth works and fast and with SetCPU battery lasts forever. Thanks for your help!!
  7. Ryanscool

    Ryanscool Well-Known Member

    Lol. When the camera went haywire maybe you just needed a reboot. That happened to me before.
  8. limbic

    limbic Member

    Yeah it was strange: no picture on the camera. I tried rebooting a number of times and even downplaying a fix someone mentioned and nothing helped. Then even after the unblock it still happened a couple of times but now it's fine...

Share This Page