Help: clear the "mark as default" setting


Last Updated:

  1. gwaldron

    gwaldron New Member

    Hi!

    On one of my contacts, I set "mark as default" on one of the phone numbers. Now I want to clear this (so that there is no default) but I cannot figure out how to do it.

    I want to clear it b/c I have a front-screen shortcut to this contact, and I want to be able to select which number to dial when I tap it.

    Thanks.

    Advertisement
  2. staffsmatt

    staffsmatt Well-Known Member

    Hi,

    Are you using the people widget?

    On my HTC you have to click on the 3 lines icon at the bottom to open your contacts, then go into the group and select the person you want to change.

    When you have opened them (not edit) go to menu > more >set widget action.

    If you select View Contact.

    That should work for you. It may be like that on similar phones but I don't know....

    Regards.

    Matt
  3. gwaldron

    gwaldron New Member

    Matt,
    Thanks for your reply. I should have mentioned that I'm on an Epic (Samsumg Galaxy S).

    I'm not using a widget; I am creating a shortcut to a contact on the Home Screen like this:
    - from the home screen, menu->add->shortcut->contact
    - contact manager comes up; select contact
    - the icon appears on the home screen.

    Then when I tap the shortcut, it comes up with a menu (call/info/message/email). Tapping the "call" icon used to display all the available phone #s for that contact, but now it just directly dials the default #.

    I want to reset that behavior so the list of #s comes up again.

    Thanks. Glenn
  4. staffsmatt

    staffsmatt Well-Known Member

    Hmm might be slightly different then but on mine I don't think you can change the behaviour of a shortcut once it's set up.

    The easiest way I can think of is removing the shortcut and then re-creating it using the steps you mentioned (it comes up as person on mine not contact but it might be similar) and then choose the display contact option.

    If it is completely different on your device you may have better luck in posting in the forum for your phone. (down the bottom of the page where you clicked on android lounge.
  5. gwaldron

    gwaldron New Member

    Thanks Matt.

    I deleted and re-created the shortcut but to no avail ... probably because the "mark as default" setting is associated with the actual contact itself, not the shortcut.

    I'll try a Galaxy S forum and see if I have any luck there. Thanks again!
    Glenn
  6. krichard2870

    krichard2870 New Member

    If you touch and hold the number that you want to remove the default from a menu pops up that allows you to remove the default,

Share This Page