Help - Contacts from phone not synchingSupport


Last Updated:

  1. even4steven

    even4steven Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    21
    Likes Received:
    0
    When I create contacts in gmail, they automatically appear on my phone. Contacts I create on the phone do NOT appear on my pc in gmail. Help is needed, thanks in advance.
     

    Advertisement
  2. even4steven

    even4steven Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    21
    Likes Received:
    0
    I found my own answer

    I went to menu-->Settings-->Accounts & Sync-->Google-->Sync Contacts
     

Share This Page

Loading...