Help!: Contacts not showing in phonebookSupport


Last Updated:

  1. tronsgone

    tronsgone New Member This Topic's Starter

    Joined:
    Dec 3, 2010
    Messages:
    2
    Likes Received:
    0
    Hi,

    I'm sure it's really simple but my phonebook will now not show anyone in it except for my own number. There's still people stored in my favourites section but the main phonebook is blank.

    I think it was when I was messing around with the phone and hit voice dialler that it disappeared, although I think that probably has no bearing on why this has happened.

    Also, when a message comes in, it still shows their name, so they must still be there somewhere, and I have turned the visibility off somehow.

    There is no sync active on my phone that could be casuing it.

    Any help would be amazing!
     

    Advertisement
  2. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    As you have posted this in the All Things Root section, did they disappear when you were deleting stuff having rooted or should I move it to the general section?

    Can you also confirm if you are on 1.6 or 2.1.
     
  3. tronsgone

    tronsgone New Member This Topic's Starter

    Joined:
    Dec 3, 2010
    Messages:
    2
    Likes Received:
    0
    No didn't lose them when deleting anything so please move to general section. I'm on 2.1.

    Thanks
     
  4. nb_mitch

    nb_mitch Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    604
    Likes Received:
    42
    Are these contact you manually entered? If not, can't you just sync them back to Gmail? I normally maintain all my contacts on my PC and the auto sync works great on the X10 :D

    On my X10, under settings/Data Synchronization/Google Sync/

    I have the following Checked:

    Auto Sync
    Calendar
    Contacts
     
  5. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    When you go into phone book and press the three heads is there anything selected there at all? Have you fiddled with the different accounts to see if you can get them back, you have Phone Contact / Google / Facebook / Twitter.

    I did make the mistake of selecting both google (with whom I sync) and phone contacts and ended up with double contacts but it's easily remedied.

    Have a look and see what you can find and let us know how you get on.
     
  6. Jugal Mistry

    Jugal Mistry Member

    Joined:
    Nov 29, 2010
    Messages:
    11
    Likes Received:
    0
    Did you update to 2.1 ??
    If yes then,
    Open Phonebook >> press the button on the top left side of the screen (The one with 3 heads/bodies) >> Then Check or Uncheck the following boxes.
    Contacts with Phone number - Check
    Online Contacts - uncheck
    Phone Contacts - All - Check
    the remaingind options are for you to choose depending on whether you want FB/Twitter contacts in your Phonebook.
     
  7. Xillionous

    Xillionous Member

    Joined:
    Oct 12, 2010
    Messages:
    5
    Likes Received:
    0
    This happened to about half of my contacts. I found that as long as I had a thread with the missing contact all I had to do was re-add them with only their name and the number was magically added after creating the contact.
     
  8. XxXmartinXx

    XxXmartinXx New Member

    Joined:
    Mar 24, 2011
    Messages:
    1
    Likes Received:
    0
    You clicked online contacts in the the people button :] i just figured it out
     

Share This Page

Loading...