Help: default answer w/speakerphone?General


Last Updated: 2012-12-10 20:06:52
  1. Dr.SteveB

    Dr.SteveB Member

    My wife just got Stratosphere 2 (from Droid 2) from Verizon. Mostly works fine, but weirdly any incoming phone call that she answers goes directly to speakerphone when answered. Has to actively turn off speakerphone for every call. We can't seem to find anything in menus to change default answer being to regular speaker.

    Any guidance? thanks

    Advertisement

Share This Page