HELP. Droid keeps resetting at Moto icon on restart after rooting.


Last Updated:

  1. SiLlYcHeEsEmAn

    SiLlYcHeEsEmAn Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    45
    Likes Received:
    0
    Ok so I rooted my Droid today for the first time. The first time it turned on after installing the new ROM it kept resetting after the MOTO icon would come up. It was doing this for quite a while and I kept removing the battery and powering off and on and then finally it started up. Phone was running great after that and was OCing at 800. Used it for about 5 hours like this. Then I went to set up OC profiles and hit refresh and now the phone keeps resetting at Moto icon again and hasn't turned back on. :eek: Is there something I can do to fix this?
     

    Advertisement
  2. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Joined:
    Oct 24, 2009
    Messages:
    2,940
    Likes Received:
    564
    I would boot into recovery and wipe everything then re flash the rom from there.
     
  3. SiLlYcHeEsEmAn

    SiLlYcHeEsEmAn Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    45
    Likes Received:
    0
    If I do that will I lose all the data stored in the phone?
     
  4. SiLlYcHeEsEmAn

    SiLlYcHeEsEmAn Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    45
    Likes Received:
    0
    OK I restored the phone using Nandroid restore. Now I am reflashing. Is this going to happen everytime I restart the phone? Has anyone else had this issue?
     
  5. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Joined:
    Oct 24, 2009
    Messages:
    2,940
    Likes Received:
    564
    I haven't had this problem myself or seen it reported but I imagine someone else might have.
     

Share This Page

Loading...