HELP!!!! Eris not booting up properlyGeneral


Last Updated:

  1. dlsgap

    dlsgap Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    19
    Likes Received:
    0
    PLEASE HELP!!!!!!!!

    Ok so earlier in the evening my Eris was working fine. My son was playing toddler lock and afterwards, it seemed to be working fine. browsed the web for a bit and no issues what so ever... Powered it down to get it as much of a charge as possible before heading out for the night and when i booted it back up, the following processes were force closing....

    com.google.procdess.gapps
    com.android.phone
    com.htc.music

    And if i select to being the phone up, it says android.process.acore has stopped and must be FC'd as well.

    when i use the mobile widget to turn the mobile network on, it says that the application, HTC sense (process com.htc.launcher) has stopped and much be fc'd


    Anyone got any ideas???
    The phone hasn't been rooted or anything done to it other than a few apps from the market.
     

    Advertisement
  2. pkopalek

    pkopalek Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    837
    Likes Received:
    117
    Too many apps installed. You won't see the problem until boot. Try clearing the cache in browser first, just to free up some memory, then re boot. now you'll want to free up more memory than that ultimately. So whether you are still getting force closings our not, uninstall some apps to free up some reasonable space. If you can get to a file manager program with am app manager built in like andro zip or estrongs and uninstall a couple apps (ones over 1mb would be most useful to get rid of)
     
  3. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    This is the second thread in a couple days I've seen where this "toddler lock" program seemed to be a player in a phone getting whacked. I would start by uninstalling that and buying your kid fake phone to play with ;)

    OT: dlsgap = deals gap? you ride?
     
  4. dlsgap

    dlsgap Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    19
    Likes Received:
    0
    for 22 years now... grew up at the gap... dad is the one that named it 'the dragon'




    Back on topic... cleared cache, started uninstalling apps i didnt use... only had about 25 total installed... nothing worked... gave up and just did a reset.. now i'm going through the process of getting everything back up the way i want it..
     
  5. Mikey!

    Mikey! New Member

    Joined:
    Mar 30, 2010
    Messages:
    2
    Likes Received:
    0
    This is exactly the issue.... This has happened to me 3 times now in 3 months... I went in and cleared not only all the cache... I cleared out the data on alot of my apps and also uninstalled a bunch of them... Though, I had to re-setup a few things, it was much easier than doing another reset.

    As soon as I cleared out all the cache, cleared alot of the data and removed some apps... as soon as I rebooted, it came right up again... No more force closing everything...

    I'm guessing the person in this thread that did the reset either didn't clear all of the cache, uninstall enough apps or he didn't clear out the data on some of the apps that he could...

    I cleared data on alot of apps and had to re-setup each screen... so if it happens again, I will learn what to clear and what not to...

    Just thought I would help anyone else with this problem....
     

Share This Page

Loading...