HELP! EVO wont boot, keeps restarting itself at Sprint screen!Support


  1. jayfromthebay

    jayfromthebay New Member

    Hey everyone, my I had my evo on charge and went to sleep with remote pc running, when I woke up it was really hot and kept restarting at the 4G animation. I mean, it was seriously on repeat, says 4g, then starts over again, then sprint.. 4g and restart. I can't get it to boot and I need my phone ASAP!

    I've tried booting with the usb connected, sd card in and out, everything. Nothing works. I even went to the recovery like I was doing an update to get it to at least reflash the firmware or something and it FAILS. Keep in mind, I updated a couple weeks ago with the newest EVO software manually (the one without the fps cap), so the file should still be on the SD card exactly how it was when I updated the software last.

    This is what it gives me:

    E:can't open /cache/recovery/command
    E:can't mount DATA:data/recovery/log
    --Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:failed to open /sdcard/update.zip (No such file or directory)
    E:signature verification failed
    Installation aborted.
    E:Can't mount DATA:data/recovery/HTCFOTA/update_result.log
    E:Can't mount DATA:data/recovery/OMADM/update_result.log
    E:Cant mount DATA:data/recovery/log


    What the hell do I do!?!?

    Thanks, Jay

    Advertisement
  2. teknagen

    teknagen Well-Known Member

    Try taking out your battery and let phone cool for couple minutes. Then if it boot pass the 4g logo and into the OS but reboots into a bootloop. Take out the battery and let phone cool and start over but when it gets into the OS immediately go turn off your mobile network. Each time the mobile network was on my phone it rebooted.. Sprint was unable to fix it so they got me replacement.

    you can always download the files from your computer with microsd card reader.
    jayfromthebay likes this.
  3. jayfromthebay

    jayfromthebay New Member

    Thanks for the info, it's had hours to cool and it still won't progress past the "4g" logo, it starts over again at "sprint". All I can get it to do is repeat the boot animation.
  4. Wadester

    Wadester Well-Known Member

    Do you have an update.zip on your SD card? I looks like it's opening it but failing to perform the update. Try removing your SD card or renaming the update.zip file and see if it boots.
  5. jayfromthebay

    jayfromthebay New Member

    I just did that, copied it over again and tried it again. It still brings up all the E: cannot mount errors but the update does go through as usual. Still nothing though, same problem after the update installs. Thanks! Any other suggestions anyone?
  6. Wadester

    Wadester Well-Known Member

    Hmm... not sure how it's finding the update.zip file and starting the update process if you removed the SD card?

    I've been reading about restoring a phone with a PC36IMG.ZIP file in the root of the SD card and how it can restore your phone if all else fails, but I don't know much about it yet.

    You might be better off taking it to a Sprint store that has a Service Center. Good luck.
  7. jayfromthebay

    jayfromthebay New Member

    Sorry, I was unclear. I took my SD out and redownloaded and renamed the update.zip file and put it back in the phone, and that's when it found it and proceeded to update, though the mounting errors still existed. I've also heard about restoring that way and am not sure what is the difference between going that route with the pc36IMG, going into the bootloader and wiping the cache, or doing a wipe/delete data in the bootloader. It looks like those are my only options. I will be taking it to a sprint repair center tomorrow, many thanks!
  8. DanSul

    DanSul New Member

    Jay,

    Did you find any solution to your problem? I have the same problem as well...

    The message was to update to the new software, and I said yes..
    It took sometimes and the batter died.. My son took the SD out and used it for his phone after deleting all what on the SD as backup and configuration files.

    Since then I got the boot screen and can't update even after I followed all the suggested solution in here and other sites.

    and now I am getting same screen messages after update

    E:can't open /cache/recovery/command
    E:can't mount
    DATA:data/recovery/log
    --Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:failed to open /sdcard/update.zip (No such file or directory)
    E:signature verification failed
    Installation aborted.
    E:Can't mount
    DATA:data/recovery/HTCFOTA/update_result.log
    E:Can't mount
    DATA:data/recovery/OMADM/update_result.log
    E:Cant mount
    DATA:data/recovery/log

    Thanks Dan
  9. Mr. Ed

    Mr. Ed Well-Known Member

    Are you rooted? Have you tried backing up everything and formatting sd card? Have you pressed volume buttons and poet at same time and done a factory reset?
  10. lilhopp03

    lilhopp03 New Member

    i am rooted and my phone is doin the same thin i have tried factory reset and the problem continues
  11. srb3078

    srb3078 New Member

    Sorry for late response...if you are still having problem, which I doubt you are because its a month later, but did you have Battery Status Pro installed by any chance? My phone was stuck in a reboot loop and some threads I found led me to believe this app was the culprit. I had Sprint swap my phone before I could confirm BSP as being the cause for the boot loop. You say you are rooted, have you made any nandroid backups? If so, try to restore to one of those and uninstall battery status pro.
  12. hippochips

    hippochips New Member

    My phone kept restarting and only getting to the 4G screen. Because of this, there were only a couple options. Taking the battery out for any number of minutes didn't help. I couldn't get in my phone.

    I read a bunch of stuff in forums and was prepared to do a hard reset (this is my only phone and it is a holiday). I'd rather do that than wait for Sprint to not solve my problem. Here's what I did.

    1. Hold down the "down volume" button while holding power.
    2. When the screen comes up, choose "recovery"
    3. I didn't have my SD card in there and it showed a little error screen, so I powered down, inserted the card, and powered on again regularly
    4. My phone booted up fine with everything as it was beforehand!
    I have heard several people claim Advanced Task Killer or similar programs are culprits of these and other problems. I'm going to try going without those for a while. I hope this helps others out there.
    IamShenanigans likes this.
  13. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    welcome to the forums!!!!!!!!!!!!!!
    well if you not rooted you will get an error in the form of a red triangle with and exclamation point when you select recovery. only rooted phones can use recovery. so basically all you really did is just rebooted your phone. when you reboot, most of the cache gets clear out. it is called a soft reset. and it does fix some problems. glad you got it working though.
  14. angelastar

    angelastar New Member

    thanks i had forgotten about how to do the hard reset it worked tysvm for mentioning that, as i was stuck at the white boot screen too for 2 days now, see i had charged it, and sat it on my desk and when i went to pick it up it was off, so i simply assumed it had died you know that i needed to charge it, when i would go to charge it no charge lights came on at all, i tried removing the battery and letting it sit out for few moments, put it back in and turned it on but it only came up to the white boot screen and never went past that screen, after reading your suggestion to do hard reset it worked, tysvm, as i was able to go to one of my recovery files and it restored it, course i lost some of the games i had added but i can reinstall them.

    so thanks so very much for that suggestion and instructions on how to do hard reset ,

    Angela Castellani | Facebook

    Top Profits Forever | money making ideas, affiliate sites, best home money making ideasTop Profits Forever | money making ideas, affiliate sites, best home money making ideas


    thanks, angela
  15. kchitown1977

    kchitown1977 Active Member

    ive removed battery also will not get past 4g screen will repeat boot animation over and over..... unrooted
  16. angelastar

    angelastar New Member

    i did the restore and yes my htc evo is rooted i did that to my phone shortly after i got sick of the huge sprint bills i was getting, so i am disconnected with sprint right now so i just use my htc evo when i am around a wifi connection and i can still text my friends, use the games, and use the internet just fine, i just cant make calls or receive calls on it, but i use my google voice number to text my friends back and forth when i am home near my wifi or out near a free wifi connection, it works well but the other day when it went dead and charged it up it wouldnt go past the white boot screen, i had forgotten about the recovery mode for rooted cells, thanks for reminding me about it in the forum here, as it worked, course i ended up with an earlier rom on it, but its ok i can always put the newer rom back on it , but its working great now thanks, but it still gets very very hot when its charging which concerns me.

    oh everyone heres my personal websites.

    Top Profits Forever | money making ideas, affiliate sites, best home money making ideasTop Profits Forever | money making ideas, affiliate sites, best home money making ideas
    Angela Castellani | Facebook


    tysvm , for all your help thanks, just wish i coulid figure out a way to make and receive calls on this htc evo even though my sprint service isnt active anymore. so if anyone has figured that out let me know thanks.
  17. jeffreydope

    jeffreydope New Member

    what do i do when my phone is not rooted i did what you guys mentioned and held down the volume button as i turned my phone on and went to the recovery but it just leads me to a pic of a phone with a red triangle and an exclamaiton point in the middle... then i rebooted it and now it just keeps doing the sprint to 4g animation and repeats
    HELLLPP PLEEASSEE!! :(
    IamShenanigans likes this.
  18. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    welcome to the forums!!!!!!!!!!!!!!!!!!!!!!!
    if you are not rooted then you do not have access to the stock recovery. that is why you got the red triangle. are you saying the animation repeats? or does it go back and forth with the htc white screen and the animation?
  19. stylez09

    stylez09 Member

    Hi guys, I am having this same exact issue as well (non-rooted). So do I need to hold the "down" volume button to reboot?
  20. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    try pulling the battery and reboot. and see if that helps.

    the power+vol down will get you to hboot(bootloader) from there you can select fastboot. then select clear storage. this will reset your phone to factory settings. just keep in mind that it will delete all of your data if you do this.
  21. kstrong

    kstrong New Member

    having the same problem...tried the recovery but i am also not rooted....is there another way to fix it if ur not rooted?
  22. BamLaw

    BamLaw Member

    Well folks, this thread seams well-watched: Got a similar problem...
    Rooted EVO 4G, KingsROM-flashed to Boost Mobile, DLed ROM Manager, backed up, DLed&installed cm7
    1) After install, reboot yielded-no dialer, phone functions, or re-sign ins (for Android, GMail, etc.)
    2) Menu->Settings.....and nothing. Also, holding the menu key for more than a quick tap popped up a keyboard with no text box.
    3) After restore (and a few wipe & restores) it is stuck in a boot-loop of the Cyanogen Droid skating. It cirlces a few times, stutters, cirlces, locks, and restarts...

    Help!!! And Thanks!!!
    -Lucas
  23. eraerice

    eraerice New Member

    So I'm also having this issue. I've tried everything. Keeps cycling the sprint 4g screen. Ugh. I haven't done any updates, I don't have any of the apps above that have been suspect of causing this error and I am unrooted. (I still don't understand what this means!) I simply used my phone until it died yesterday. Plugged it in to charge last night... it was fully charged around midnight so I pulled it and it started doing this. I then pulled the battery over night and also pulled the sd card. Still doing it. I'm heading to the Sprint store so they can treat me like crap and try to tell me they can't get me another phone or some bs. Thanks to everyone who shared their stories and solutions!!!
  24. Atomika

    Atomika Member

    I know I didn't post this originally, but I have done everything posted here and nothing is working. Rebooting does nothing. It just flashed the HTC evo 4G screen over and over again.
  25. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    are you rooted? can you get to the hboot screen? did you do a factory reset? if you are not rooted then you might need to take the phone in.

Share This Page