Help. Failed to install ADT for Eclipse 3.5

Discussion in 'Application Development' started by samuel417, Jun 6, 2010.

  1. samuel417

    samuel417 New Member
    5

    Jun 6, 2010
    1
    0
    5
    Hi,

    I always failed to install the ADT.

    version:
    Eclipse-3.5
    ADT 版本-0.9.7

    After accept the license, in the end I got the error box, the info is:

    An error occurred during the org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust phase.
    session context was:(profile=epp.package.java, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust, operand=null --> [R]com.android.ide.eclipse.adt 0.9.7.v201005071157-36220, action=).
    Failed to prepare partial IU: [R]com.android.ide.eclipse.adt 0.9.7.v201005071157-36220.

    Can anybody give me a hand? Thanks!
     

    Advertisement

Share This Page

Loading...