Help :( Fascinate won't connect to PCSupport


Last Updated:

  1. klthompson

    klthompson New Member

    When I first bought my phone, it connected fine to my laptop and I was able to move files back and forth between them. Since I upgraded the software on the phone though, it won't register the phone's SD card as an external drive that I can access. Now I get error messages from that say "Windows can't find Verizon V Cast Media Manager" and it pops up about 20 times. I don't know how to get rid of THAT. I have tried installing new drivers, I've tried removing the SD card and rebooting the phone, I don't know what else to do. I'm so frustrated, I'm starting to hate this phone. Any suggestions??

    Advertisement
  2. Gibbyson

    Gibbyson Well-Known Member

    Have you checked in your usb settings and made sure it was set to "mass storage", and turn any sync sw you have on your phone off, sounds like it is trying to sync automatically when you plug your phone in and error-ing out because it can't find the SW somewhere. other than that, you should have to plug it in select mount on your phone and it should all work find and dandy.

    hope that helps.
  3. mdram

    mdram Well-Known Member

    set it to usb debugging
  4. geostud

    geostud New Member

    I am having the same problem except a little window keeps popping up that says that verizon has new software that will help my Atlas communicate with my computer. I bought a Fascinate but tried it anyway and it just locks up my computer. Any suggestions?

Share This Page