HELP! firmware upgrade to ICS vis KIES - over 45 mins and still 0%Support


  1. royal23

    royal23 Well-Known Member

    help!

    I'm performing an upgrade to ICS with KIES.

    Everything looked OK when it started. But now it's been at 0% for over 45 mins already!

    see image here
    http://imageshack.us/photo/my-images/405/firmwareupgrade.jpg

    [​IMG]

    Uploaded with ImageShack.us

    my provider is T-Mobile UK. ICS was avaiable in KIES and i simply followed the instructions.

    on my phone it just says "downloading... Do not turn off target !!" and it shows the green android bot..

    in KIES it shows what you can see in the screenshot above.

    how long is this supposed to take?!
    should the 0% not go up to, well, more than 0% after a while?

    when the update started it mentioned 15-30mins...

    i'm confused, and what can i do?

    Advertisement
    :
  2. royal23

    royal23 Well-Known Member

    i think i have to just unplug the cable now but i'm really really worried to do this!
    how else can i use my phone? it's been over an hour now and nothing has changed at all...
  3. royal23

    royal23 Well-Known Member

    oh shit now i'm screwed!
    i was too tired of waiting, so i unplugged the cable and removed the battery.

    now the phone won't start, just showing a picture:
    phone on the left with dotted line to a computer icon and a yellow warning sign...

    on KIES it told me that something went wrong (obviously!) and i need to perform an emergency recovery :(

    so i connected the cable and clicked start and now it's doing this, but also not moving the % bar at all, aaaaaaaaah

    [​IMG]

    Uploaded with ImageShack.us

    HELP what's going on?!
    how can i just get everything back to normal?
    why is nothing happening??
  4. royal23

    royal23 Well-Known Member

    and now KIES won't even recognise the phone...

    [​IMG]

    Uploaded with ImageShack.us

    what should i do now?!

    i read about the "recovery mode". access by pressing volumeup+home+power
    but that doesn't work, i'm always getting the same screen again
    the image of the phone with dotted warning sign line to a computer

    f***
  5. royal23

    royal23 Well-Known Member

    i was able to fix it - surprised nobody gave an answer, but that's OK :)

    hopefully this helps others to avoid this problem:
    the usb port was the problem!

    so even though this is a brand new laptop, not all usb ports are equal.
    apparently i plugged the phone into a port that was, well, too slow, or not good enough.
    anyways, after lots and lots of failed attempts, i just tried the method of connecting the phone to a separate port and voia la, it worked!

    the "recovery" actually put ICS on the phone and it's all working fine.
    porterwb and pavankota like this.
  6. pavankota

    pavankota New Member

    Very interesting.. I have read this in a couple of more places.. Let me try this out and see if this works for me or not.

    Thanks once again!
  7. bombaybadboy

    bombaybadboy Member

    i had my phone come with ics already installed and its full of bugs, hd games wont play, even bbc iplayer wont play with any flash player, tried to update with keis and that just says that i have the latest version, is there any way i can get kies to reflash it again, i saw keis emergency recovery, would that work does anyone no plz
Loading...

Share This Page