Help fix my update


  1. Ekring67

    Ekring67 Well-Known Member

    Ok, so I need some help to get back to stock rom. I was running CM7, and tried to figure out the HULU fix, but was unable to get it to work, and I may have done something to create the following problems I am having. I cant seem to flash anything from the SD card. I am using CWM 3.2.0.1 and have tried the NC 1.4.3, NC 1.3 and even tried to go back to CM7 and all gave me varying sd card errors, like error 7, signature verify, etc.

    Please tell me how to get this thing back to out of the box or at least a rom that I can load so I can go back to stock and start over.

    Thanks

    Advertisement
    :
  2. colchiro

    colchiro Well-Known Member

    Reasons this may not work.

    What is giving you this error, CWM?

    You're doing something wrong.
    You have corrupt, incomplete downloads.
    You have a bad sdcard.

    If CMW is giving you this error when trying to flash your zip file, there's a problem with the zip. Can you open it with a program like Winzip or Winrar or similar program, while on the sdcard? While on your computer?

    Where are you now? Does it boot at all?

    Did you make a backup in recovery? Unless you screwed that up, you could have pressed the "n" button at startup and gone into emmc recovery and restored that.
  3. Ekring67

    Ekring67 Well-Known Member

    The sdcard is fine, ive reformatted it and tried several different zip files and get the same error. Your last possibility of hitting the n button maybe what ive done. What is the solution for that? It boota ONLY into cwm. No backup to use which is fine, i had nothing to save
  4. colchiro

    colchiro Well-Known Member

    You're only answering a fraction of my questions. :D

    Where are you now? Does it boot at all w/o the sdcard?

    Can you open it (the file you're trying to flash) with a program like Winzip or Winrar or similar program, while on the sdcard? While on your computer?

    Have you tried reflashing the sdcard?

    You're positive it says 3.2.0.1 when you boot off of it?

    If CM7 is still intact (you still have your boot logo) but it boot-loops, you could try formatting data and formatting cache (equivalent to a factory reset) and see if it boots.
  5. Ekring67

    Ekring67 Well-Known Member

    My apologies, I was replying while at work on my phone.

    It only boots into CWR even with the sdcard, the zip files tests ok I can open it with winzip on both the computer and card. Absolutely positive its 3.2.0.1, I had that issue previously with my EVO phone so not to make that mistake again.

    I have CM7 on my computer that I DL'd, actually I have several different builds of it (Encore, supersonic, RC1, etc. but it wont flash when going into CWR because of the error. The CM7 logo comes up for a second then it goes right to CWR menu. I was afraid to reformat data, but perhaps I have caused an error on the internal.
  6. colchiro

    colchiro Well-Known Member

    You were going to restore to stock... that's worse than formatting data.

    Formatting data and both caches, would get you a clean install of CM7, but you'd still need gApps to install anything.
  7. colchiro

    colchiro Well-Known Member

  8. Ekring67

    Ekring67 Well-Known Member

    no, it did not fail. It worked. The stock rom file i had must have been bad or something, but oddly enough the BN 1.4.3 that I dl'd to my sd card failed too.
    I took your update and flashed it back to stock, dl'd the bn 1.4.3 file and it worked.

    So, now that I am back to stock ROM, i think I will root again CM7 on emmc. I have read that CM9 is an option, but I also read a few threads where its still not the best ROM.....yet
  9. colchiro

    colchiro Well-Known Member

    Instead of back to stock, you could have just reflashed CM7. :D
    Ekring67 likes this.
  10. Ekring67

    Ekring67 Well-Known Member

    You are absolutely correct, I thought about that. However I wanted to get back to a known state where I knew the nook was stable and go from there. and to be certain that I didnt screw up the internal when i was having issues
  11. colchiro

    colchiro Well-Known Member

    Pretty hard to screw it up. Sdcard is a little fragile, but as long as that works, you should be good.
Loading...

Share This Page