Help!! Galaxy s wont turn on!Support


Last Updated:

  1. Maayansela

    Maayansela New Member This Topic's Starter

    Joined:
    May 26, 2012
    Messages:
    2
    Likes Received:
    0
    :D Hey everyone,

    ive been having a problem lately, i have my samsung galaxy s (first one) for about a year now,
    and for the past month or two it's been having trouble turning on, upto the point where now it doesn't at all.

    at first it would take about 20 minutes to turn on, then about 3-4 hours, and now not at all.

    it would shut down by itself, or i'd have to sht it down because it was too slow or would get stuck..and then to turn it on, like always..it says "samsung galaxy s" in white, then it's suppose to turn on, but mine just repeats the white writing over and over again, and just does that until..the battery dies. sometimes it seems as if its "struggling" and goes thru the second step (which is showing the server company logo) but then blacks out and goes back to the white writing.

    when i connect it to the charger it does show the charging battery image and it's progress..

    any ideas? whats happening?

    any way i can fix this by myself?

    please help.

    thanks


    -Maayan.
     

    Advertisement
  2. rayhipkiss

    rayhipkiss Well-Known Member

    Joined:
    Apr 20, 2011
    Messages:
    408
    Likes Received:
    87
    I would perform a factory reset on the phone. To do this you need to go into recovery mode. First, pull the battery out and replace. Now, hold Volume UP + Home + Power button in that order until the Galaxy S logo appears then release all three buttons. The phone should boot into recovery. Use the volume buttons to scroll up and down and the Home button to select.

    Scroll to Wipe data/Factory reset and press Home then confirm. Do the same for Wipe Cache partition. Once done, select Reboot phone.

    Ray.
     
    michbar1707 likes this.
  3. Maayansela

    Maayansela New Member This Topic's Starter

    Joined:
    May 26, 2012
    Messages:
    2
    Likes Received:
    0
    ****k, thanks but that doesn't work. its still doing the "samsung galaxy s" white sign over and over again.

    should i just go to the store n get them to fix it? is that my only alternative :(

    thnks again
     
  4. fabbs2k

    fabbs2k New Member

    Joined:
    Nov 17, 2012
    Messages:
    1
    Likes Received:
    0
    I have this EXACT same problem. I wish you or somebody else could help me with it. Did it work out for you?

    In the Androd systems recovery-menu it says:

    Copying media files...
    E: failed to mount /sdcard (file exists)
    E:copy_dbdata_media:Can't mount /sdcard
    your storage not prepared yet, please use UI menu for format and reboot actions.
    Media files copy failed.

    # MANUAL MODE #

    --Appling Multi-CSC...
    Installing Multi-CSC
    Can't access to '/system/csc/DBT/system/'
    Successfully applied multi-CSC.

    Not sure how relevant that last thing is(CSC-thing) but thats all i can get out of the phone.

    I've tried wipe data/factory reset + wipe cache partition.

    Please help.
     
  5. tomyr7

    tomyr7 New Member

    Joined:
    Jan 20, 2013
    Messages:
    1
    Likes Received:
    0
    I'm having the same problem. It just gets to the white samsung logo which comes on, then goes blank and repeats this process until the battery is pulled out.
    The phone software was never rooted or updated and this happened (as far as I can figure) suddenly..
    And I tried the hard reset too.
     
  6. michbar1707

    michbar1707 New Member

    Joined:
    Mar 17, 2013
    Messages:
    1
    Likes Received:
    0
    you saved my life bro!!
     
  7. rayhipkiss

    rayhipkiss Well-Known Member

    Joined:
    Apr 20, 2011
    Messages:
    408
    Likes Received:
    87
  8. muhammad nibiq

    muhammad nibiq New Member

    Joined:
    Apr 30, 2013
    Messages:
    1
    Likes Received:
    0
    I'm also have the same problem but i don't know what to do..can help me?? :eek:
     
  9. tinkerbelle_87

    tinkerbelle_87 Member

    Joined:
    Jun 24, 2013
    Messages:
    6
    Likes Received:
    0
    I'm also having the same issue and I know I need to do a factory reset and can get there, but my issue is that I have videos on my phone I need. Is there any way at all to save them and get them off first???
     
  10. casjun

    casjun New Member

    Joined:
    Jul 29, 2013
    Messages:
    2
    Likes Received:
    0
    I have all the photos of my babies from birth until now (17 months) and i need them off. i took mine to a phone store yesterday and they claimed they changed the mother board and charged me $75.00. it was working in the store, i took it home and went out for dinner, came back to upload all the photos and throw the thing in the bin but hey presto, no longer works again. GRRRRR
    I am going to take it back to the store.
     
  11. Droidunited

    Droidunited Well-Known Member

    Joined:
    Apr 18, 2013
    Messages:
    92
    Likes Received:
    14
    I think it's time to upgrade to another Galaxy S, perhaps the 4th one :)
     
  12. casjun

    casjun New Member

    Joined:
    Jul 29, 2013
    Messages:
    2
    Likes Received:
    0
    Done and Done!! i am in love with the s4
     
  13. Husum

    Husum New Member

    Joined:
    Oct 12, 2013
    Messages:
    1
    Likes Received:
    0
    ive been having a problem lately, i have my samsung galaxy s (first one) for about a year now,
    and for the past month or two it's been having trouble turning on, upto the point where now it doesn't at all.

    at first it would take about 20 minutes to turn on, then about 3-4 hours, and now not at all.

    it would shut down by itself, or i'd have to sht it down because it was too slow or would get stuck..and then to turn it on, like always..it says "samsung galaxy s" in white, then it's suppose to turn on, but mine just repeats the white writing over and over again, and just does that until..the battery dies. sometimes it seems as if its "struggling" and goes thru the second step (which is showing the server company logo) but then blacks out and goes back to the white writing.

    when i connect it to the charger it does show the charging battery image and it's progress..

    any ideas? whats happening?

    any way i can fix this by myself?

    please help.

    thanks


    -Maayan.
     
  14. wedra

    wedra New Member

    Joined:
    Oct 29, 2013
    Messages:
    1
    Likes Received:
    0
    can you help me too, i have a same problem
     
  15. Polska86

    Polska86 New Member

    Joined:
    Jul 1, 2014
    Messages:
    2
    Likes Received:
    0
    Hey so my phone has the similiar problem. I have a samsung galaxy 3 of which when i upgraded to 4.3 it wouldnt turn back on after the upgrade. It doesnt go past the AT&T logo and i rebooted and did factory reset. How do i do a flash on the phone? My samsung warranty is up and thats what they offered to do if i paid for my $75 shipping which im not doing. AT&T wasnt able to help me with the phone either even after they were the ones who told me to update. Please help!
     
  16. zyan12570

    zyan12570 Member

    Joined:
    Oct 26, 2014
    Messages:
    8
    Likes Received:
    0
    Hello guys i am having a similar problem maybe i loaded the firmware files in ODIN incorrectly and clicked start.the flashing process failed and the phone was stuck in download mode so i waited and after all i pulled the battery out. and now it wont give me any sign of life. It gives no reaction when i press buttons. Even when i connect my i9000 to my PC it doesnt detect and no sound can be heard. Any help will be appreciated
     
  17. zyan12570

    zyan12570 Member

    Joined:
    Oct 26, 2014
    Messages:
    8
    Likes Received:
    0
    seems like my bootloader is damaged
    any ideas?
     

Share This Page

Loading...