HELP! Galaxy won't start upSupport


  1. Stephen289

    Stephen289 Member

    2 days ago, I received my new I7500 in the mail. I've been playing around with it and installing apps from the market. Just 10 minutes ago, while trying to unlock the screen of my phone, it crashed and started to reboot, however its stuck on the flashing "Samsung" icon boot screen (like literally stuck there), and when I pull out the battery and place it back in, the phone still boots and gets stuck on the same screen. What is causing this to occur?!?

    Samsung I7500
    Firmware: 1.5
    Baseband Version: I7500ZHJA1
    Kernel Version: 2.6.27

    Advertisement
  2. mrqs

    mrqs Well-Known Member

    i'd guess some hardware fault, but in any case you should get it fixed/replaced under warranty
  3. Rastaman-FB

    Rastaman-FB Well-Known Member

    dodgy app

    pull the battery and boot into recovery (hold voldown+call+power)
    when the triangle comes up press the home key and you should be able to ractory reset/restore

    it will return back to when you first got it, all settings and apps installed will be lost
  4. Stephen289

    Stephen289 Member

    Cheers for the quick replys and assurance, did a recovery and everything is back to normal awesome~
  5. mrqs

    mrqs Well-Known Member

    i didn't know an app could cause that without root access - isn't that the whole point of not letting the user have root access by default? :confused:
  6. Rastaman-FB

    Rastaman-FB Well-Known Member

    yeah but ive seen this a few times with people on these forums. theyve installed and app, the phone hangs and then will not come back
  7. mrqs

    mrqs Well-Known Member

    do you know if that's galaxy specific (problem with samsung's code) or os level (problem with google's code) ?
  8. informale

    informale Well-Known Member

    Probably it's an OS flaw. I am more and more convinced that Android Market does need application approval, like AppStore. I doubt Apple would allow apps that drain battery, disrupt the phone functionality, etc.

    Google should tighten the bolts at least a bit. I am sick of "fart" apps. Google is well known for their spam filtering mechanisms in Gmail and Google Search, they should introduce an option to totally ignore fart apps. Sorry for off-topic )
  9. mrqs

    mrqs Well-Known Member

    on the other hand, the community is pretty good at informing each other about those things and those comments drive the devs to fix them - having their own app approval department would cost a big buck to google

    agreed

    seeings as how the problem of the op was already solved, i see no harm in taking this slightly off topic - it was a nice enough donkey bridge anyway :)
  10. Matenrou

    Matenrou Well-Known Member

    Have you made sure that the charger is plugged in?

    I had the same problem and it turned out the charger had been pulled out of the wall socket behind my bed lol. I almost sent it back to germany :p

    EDIT: Oh I see you already got an answer, well in my atempt to leech as many post counts as possible it seems I made a fool out of myself :/
  11. cfugere

    cfugere New Member

    [phone number removed]
    caroline.fugere@gmail.com
  12. Slashdotcom

    Slashdotcom New Member

    Just wanted to say thanks for this post, woke up this morning, turned my phone on and hit the samsung logo loop...

    Spoke to O2 customer services who advised "there is no way to factory reset without the phone first booting to the home screen"... they were going to get me to send it off for repair/replacement... and charge me for it! Fk'ing Pirates!

    I followed the above factory reset from boot steps and I'm not back up and running!

    Cheers guys!

    SDC.
  13. CroCarp

    CroCarp Member

    Sorry for reviving such an old thread. But, I booted theme from recovery mode and it installed well, and when phone tried to reboot, it stops on samsung logo. I did let it go for like 5-10 mins, no progress. I did CACHE and factory reset, didn't help aswell. I have GT-i5800. If any of you knows the solution, plz say here

    Regards.
  14. weasel

    weasel Well-Known Member

    I am going to presume you are using some sort of custom rom. The theme you used has a problem. Most likely, it is not the correct theme for your rom and that is why it has the issue. Either try to re-download it and re-install in recovery or I hope you did a nandroid backup. If that doesn't work, you'll have to re-install your rom.

    Posting this in the correct forum will help you enormously. Maybe someone has a zip that can flash you back to what you had before.
  15. Lelouch

    Lelouch Well-Known Member

    I think that he just tried applying a theme in Recovery which isn't for his phone, isn't correctly signed. Only choice you have is either Nandroid backup, if you have it and did it. Or reflashing your ROM, stock or custom - don't know which you had.
Loading...

Share This Page