Help getting ROMs to work on PSX4DroidSupport


  1. totalysharky

    totalysharky Member

    So I bought the PSX app for my phone but I can't get any ROMs to work. I download them in parts but none of the files are in the .bin format. They are in IMG format which I know is suppose to work but then when I try to extract those files with winRAR or 7zip it says I need to create a certain volume or the file is broken. Anyone know what I should do about getting these roms to work?

    Any help would be appreciated.

    Advertisement
    :
  2. riffdex

    riffdex Well-Known Member

    Prolly need to join the parts with a program such as hjsplit (google it, it's free).
  3. totalysharky

    totalysharky Member

    I actually got it to work after all but thank you very much, i'll give that a shot as well. My only question now is, how will the emulator find my save game when I go between disc one, disc two, disc three, etc of say final fantasy 7?
  4. darkside

    darkside Well-Known Member

    Would love to find out how you got it working, maybe a step by step
  5. VAnative21

    VAnative21 New Member

    How U get it 2 work????
  6. supersaki

    supersaki Well-Known Member

    I haven't gotten to the point yet where I need to, but I was reading on emuparadise forums (I think) that you save the game (in-game, not through the emulator) and then load the disc 2(or 3 or 4) and load the save game from there.

    This was in regards to FFVII, so it may not work for all games.
  7. VAnative21

    VAnative21 New Member

    I wish y'all would tell people how to get the roms 2 B read. I have the rite BIOS file, but the roms I've tried haven't worked!
  8. supersaki

    supersaki Well-Known Member

    What rom are you running, and what game (filename) are you trying to run? I had problems with CM RC2 not playing any roms. I had to apply the market fix and now they run no problem.

    I haven't had any problems so far with .img and .bin games. The emulator can supposedly work with .zip files, but most of the roms I've found are .7z, so they have to be extracted first. Also, if it extracts a .ecm file, you have to use a tool like unecm.exe to convert that to a .img or .bin or what-have-you.

    There was one game that extracted to .msf or something like that, that I was unable to play, but all others have worked for me.
  9. G.Armour

    G.Armour You know you want to. VIP Member

    Everyone that's having problems getting it to work, follow this guide here..
    Droid Gamers - Android Games and Gaming
    If you follow it exactly, it does work! If your looking for roms, google psx roms.
  10. darkside

    darkside Well-Known Member

    so i got the game in 4 different parts (.bin) but i'm wondering how to join all of the .bin files into one file so that i can select it with the emulator. Because It wont let me select just one of the .bin files.
  11. supersaki

    supersaki Well-Known Member

    You don't join the .bin into one mega .bin. The .bin is the game. they are usually in .img or .bin form. If it's not playing, it is possible the download was corrupt or you are having other issues.

    Which game is it and I'll try to test it if I have time, or you can check the two threads on compatible games in this forum.
  12. iceman527us

    iceman527us Member

    I am able to extract part 1 of a game and get the .bin file but it will never let me extract part 2. Does anyone know how to fix this? Also which part of the rom do you put in the unecm.exe? I keep getting a quick flash of the black screen but it goes away and nothing happens.
  13. supersaki

    supersaki Well-Known Member

    If it doesn't let you extract the file, it's possible the download was corrupted. This happened to me when d/ling one.

    You only use unecm.exe if the file you extract ends in .ecm.
  14. dreamkreationz

    dreamkreationz Active Member

    I followed the instructions completely and still can't get it to work.
    downloaded:

    1. scph1001.bin moved to new folder
    2. extracted unecm.exe
    3. ran the rom through unecm.exe (window pops up then immediately disappears)
    4. found one at .IMG... put it in the folder with scph1001.bin
    5. un-plugged phone, scph1001.bin put in bios setting

    and...
    the rom still doesn't work, I have tried about 8 diff games... am I missing something?
  15. dreamkreationz

    dreamkreationz Active Member

    What is a game besides just FF7 that we all know works for sure, where is the list, I can't find it anywhere
  16. Joshdub

    Joshdub New Member

    I tried heaps of guides and the only one that actually worked was on top-hows (dot) com
  17. The187Riddler

    The187Riddler New Member

    Would it kill someone to post the extracted .bin files or do they want us to rip our hair out trying to get it to work?

    But seriously, can I do this without using a PC because I want to install it straight from my phone.

    I got the Gameboid emulator to work straight from my HTC Inspire without a PC. Along with the GBCoid.

    I have installed the PSXoid to my phone, got the correct bios and downloaded the FFVII disc one with a .zip ending but it still wont work. Please help.
  18. cricketjoe

    cricketjoe New Member

    I'm pretty experienced with emulator and I cannot get this to run on my brand new epic 4g touch. I've done everything every tutorial has shown.got the bios file, any game I try to open ( all .bin) including twisted metal , Diablo, ff tactics and ff 7. nothing will open the screen goes black for a second then right back to the choose rom screen. It also says psx4droid is running in my notifications once I open a rom. HELP?!?! I know this Phone is one hell of a game playing beast.
  19. nikkisaurusrex

    nikkisaurusrex Active Member

    When I downloaded FF7 it came as a .bin already. When I put it on my Xoom, psx finds the files but it just flashes back to the home screen. I haven't tried any other games yet, but I'm wondering if it's maybe the rom or the emulator not being compatible with honeycomb? My SNESoid works fine..
  20. JAmPP

    JAmPP Member

  21. wickedrdmonkey

    wickedrdmonkey New Member

    if the file is in a ECM format it wont work.. And the bios has to be in the same folder as the game Rom. I am playing Final Fantasy VII on my Lg Op M with Cm7Mod.. runs great .. best way is to dl to ur com then unecm the file to turn it into a Bin file then copy the file to the folder where the BIOS is.. Command-Line Pack - Neill Corlett's Home Page is the link for the ECM .. and Android ROMs | NES, SNES, GBC, GBA, PSX, N64, ATARI, AMIGA 500, MAME, ZX SPECTRUM, NEOGEO, CPS1-2, SEGA ROMS | R4D is a great site for all your Roms needs if u don't know this already/// hope this helps enjoy.. :D
  22. mallum

    mallum New Member

    hay i have recently downloded psx4droid i have followed a number of tutorials and step by steps but always ended up with the same conclusion when psx4droid asks me to select a rom i have downloded i tap the rom it briefly opens with a blank screan exept for psx4droid in a small bar at the top and then reterns to the rom folder i made it wont open any roms i downlode and i have made sure they are in the right format pleas pleas help so frustrating ps im using xperia play if thats any help
Loading...

Share This Page