Help! Gmail Emailing Me Every Time I Am TextedSupport


  1. emeraldaura423

    emeraldaura423 New Member

    My Samsung Galaxy S just started sending me emails for every SMS I get. It`s annoying. I cannot find a way to turn it off. HELP! I have Gmail. I tried taking the account off and putting it back on but that did not help, I also looked through my Gmail on both the computer and phone for a SMS or phone setting, but found nothing. Please, I am tech savy, but this has me stumped!

    Advertisement
  2. MSUgEEk

    MSUgEEk Well-Known Member

    Do you have Google Voice?? Sounds like something to do with that setup.
  3. emeraldaura423

    emeraldaura423 New Member

    I downloaded it and it failed, so I deleted the app, but I can check and see if it still stuck to my Gmail... I'm downloading it again to see if it will show me if anything happened.
  4. MSUgEEk

    MSUgEEk Well-Known Member

    Downloading it alone wouldn't be enough to cause that. You would have actually had to have gone through the setup and changed a lot of the settings to get it to do what you described.

    I'm not sure what would be causing your problem. I'll try to think on that some more today, but I honestly am at a loss.

Share This Page