[HELP] Google Play Store says "app is not compatible"


Last Updated:

  1. LukeTheElfDoT

    LukeTheElfDoT New Member This Topic's Starter

    Joined:
    Apr 14, 2013
    Messages:
    4
    Likes Received:
    0
    So I installed a custom ROM (Paranoid Android) and now apps like Facebook aren't compatible.
     

    Advertisement
  2. jhawkkw

    jhawkkw Chinchillin' Moderator

    Joined:
    Jul 30, 2011
    Messages:
    10,634
    Likes Received:
    7,393
    That is quite strange. After flashing the rom, did you flash a compatible gapps zip as well? If so, after the device booted, did you alter the build.prop at all?
     
  3. LukeTheElfDoT

    LukeTheElfDoT New Member This Topic's Starter

    Joined:
    Apr 14, 2013
    Messages:
    4
    Likes Received:
    0
    I just installed the new PA from yesterday. After that I just continued with the normal set-up.
     
  4. desarenezitic

    desarenezitic Well-Known Member

    Joined:
    Apr 3, 2012
    Messages:
    190
    Likes Received:
    17
    Have you played around with the Hybrid Engine (specifically the modes such as Phone, Phablet and tablet) as I seem to recall this affecting some people. Check the properties of the Playstore in Hybrid engine as it could be that the Play Store thinks your phone is a tablet (why that would a 'universal' app like FB I have no idea though)
     
  5. SquirrelNuts

    SquirrelNuts Well-Known Member Contributor

    Joined:
    Dec 27, 2011
    Messages:
    222
    Likes Received:
    44
    What version did you flash? One of the early Halo alpha versions had this issue. I would flash either the latest alpha, or the latest stable release.
     
  6. LukeTheElfDoT

    LukeTheElfDoT New Member This Topic's Starter

    Joined:
    Apr 14, 2013
    Messages:
    4
    Likes Received:
    0
    I just flashed stock, I'm flashing a stable version of Paranoid Android now.
     

Share This Page

Loading...