HELP gt-i9305 root Screwup!


Last Updated:

  1. Zunken

    Zunken New Member This Topic's Starter

    Joined:
    Feb 22, 2013
    Messages:
    3
    Likes Received:
    0
    Hey guys!

    Fist of all sorry if im posting in the wrong forum.

    I have a problem with my s3 4g, I was gonna root it but i was a bit too fast when doing it i accidentally tried to root with the gt-i9300 version.
    I'm very lucky though since i didn't brick my phone and it still works but it shows "no sim" and i cant really use it, everything else works so i moved my contact, pics etc to my pc and tried a factory reset but its still the same problem "no Sim".

    I heard that you can re-flash it somehow but couldn't find any guide on this and also is it the right thing to do?
    if there is a way to reset it please help me with this!
     

    Advertisement
  2. Raistlin1158

    Raistlin1158 Well-Known Member

    Joined:
    Dec 27, 2010
    Messages:
    113
    Likes Received:
    11
  3. Zunken

    Zunken New Member This Topic's Starter

    Joined:
    Feb 22, 2013
    Messages:
    3
    Likes Received:
    0
    Its all good now many thanks :)
     
  4. Rash Zam

    Rash Zam New Member

    Joined:
    Mar 15, 2013
    Messages:
    1
    Likes Received:
    0
    Hi Zunken,

    I did the exact same thing and now my S3 GT-I9305 phone is blocking my Sim Card, how did you fix the problem.

    Your help would really be appreciated!!

    Thank you
     
  5. Raistlin1158

    Raistlin1158 Well-Known Member

    Joined:
    Dec 27, 2010
    Messages:
    113
    Likes Received:
    11

Share This Page

Loading...