Help|Gti9300 loudspeaker problemSupport


  1. bargoren

    bargoren New Member

    hi everyone!

    I've recently bought a new Galaxy S3, and after 3 days of normal usage suddenly i noticed that my phone doesn't ring, I have checked it and realized that the loudspeaker (speaker in the back) is not working at all, just so, all of a sudden.

    I tried to reset to factory settings, root, change ROM, but nothing seemed to work, but 5 min ago i was trying for the 1 million time to play with the audio settings and the speaker suddenly played a few sounds and but than got back silent again. I guess now that the problem is not with the speaker itself but something with the software, but I don't know how to make it keep working for good!

    i can't tell what was the exact thing that I did which made it work.

    Please help!
    tnx

    Advertisement
    :
  2. SUroot

    SUroot Well-Known Member Developer

    Are you rooted?
  3. bargoren

    bargoren New Member

    currently not but I was and it didn't help
  4. SUroot

    SUroot Well-Known Member Developer

    Well if you rooted, flashed a rom, reset settings to default and the speaker didnt work - it cant be software surely? Yes its odd it worked slightly for a little while but if it doesn't work with factory settings, it needs to be returned.
  5. bargoren

    bargoren New Member

    What do you mean? to return the whole phone or to just replace the speaker? cause the speaker apparently is working..
  6. SUroot

    SUroot Well-Known Member Developer

    Does the speaker play music?
  7. scary alien

    scary alien not really so scary Moderator

    Guys,

    I've moved this thread over the General S3 forum for you.

    Cheers and best of luck!
    SUroot likes this.
  8. bargoren

    bargoren New Member

    no, it doesn't play the powerup sound and no other sound, neither music. the phone earpiece and headphones DOES work though.
  9. SUroot

    SUroot Well-Known Member Developer

    So sounds like a hardware problem. If there is no audio even after a factory reset, contact your carrier or samsung and arrange to send it to them.

    I know you said you got it to make a noise when fiddling with the settings but this could just be that a connection was made coincidentally with a dodgy wire.

    It should always work with factory settings so if it does not,m there is a fault.
    bargoren and scary alien like this.
Loading...

Share This Page