Root HELP! Hard Bricked Kyros MID9742-8

Discussion in 'Android Devices' started by Kpatton, Aug 16, 2012.

  1. Kpatton

    Kpatton New Member
    5

    Aug 16, 2012
    1
    0
    5
    I REALLY NEED HELP! :thinking: I think I may have hard bricked my Coby Kyros MID9742-8 :(

    It won't turn on anymore, the reset button does nothing and it won't boot into recovery. At first I thought the battery died but after an over night charge I figure that isn't the problem. When I connect to pc via USB it makes the 'device connected' sound and I see the tablet (VID_1f3a_PID_efe8) in the device manager but nothing beyond that.

    Here's what I did to it.

    I installed Steev's custom ROM (with livesuit v.1.07) which worked fine for about 20 minutes then my screen went haywire and started flashing lines, and touch screen was unresponsive. I tried reflashing the custom ROM again about 4 times before flashing Steev's stock ROM. That put me at the unlock screen but still no response from the touch screen. After that I tried reflashing stock a couple more times, same thing. Then the last time when the first window came up in livesuit with a no and yes, I clicked yes and it formatted. It's been in it's current state since.
     

    Advertisement

  2. AntimonyER

    AntimonyER AF Addict
    VIP Member
    1,333

    Jun 18, 2010
    13,646
    8,004
    1,333
    Statesboro, GA
    Hello Kpatton. Sorry to hear of your troubles, I have moved this to the All things root section, to hopefully get your thread the best eyes on the problem. Thanks for signing up! :)
     
  3. beeham

    beeham New Member
    15

    Jul 5, 2012
    2
    0
    15
    I have the same device, and Steev's ROM was working "ok" on it, then I am not even sure what I did. Now it says that the internal memory is 0. Can't install anything, can't even connect to the computer because it won't install PDANet. Wipe/Reset did nothing. Every time I turn it on, it asks for the time zone, etc. SO mad at myself, and can't find a solution for this.
     

Share This Page

Loading...