HELP! How do I fix this!


  1. DjAlpaca

    DjAlpaca New Member

    Hey guys,

    So a while ago I rooted my Samsung galaxy S2. A few days ago I installed CyanogenMod 9 Usin Rom manager. When I rebooted my phone all I got was the Alien looking guy with some blue air stuff flying around him and thats it. I rebooted my phone about 5 more times and still got the same thing. I took the battery out and everything.

    I booted it into Odin Mode and mounted everything. I even mounted 'system'. Now when I turn it on all that appears is the "SAMSUNG" logo then just turns right back off. Im assuming I bricked it but am not sure.

    One of my friends told me to just connect it to my computer and re install the newest version of Android OS. But when I connect my phone to my computer nothing pops up and it cant recognize the device.

    Guys Please Help

    Dj Alpaca!

    Advertisement
  2. Atma

    Atma Well-Known Member

    Welcome to the forums DjAlpaca :hello:

    I moved your thread to the All Things Root forum. First, do you have the T-Mobile SGH-T989?

    Second, can you get to recovery and do a factory reset to see if that fixes it?

    Check this guide for using Odin to install the stock rom. It will unroot you and you will have to reroot. Use this guide for rooting.
    DjAlpaca likes this.
  3. DjAlpaca

    DjAlpaca New Member

    Hey Atmazzz thanks for helping.

    Yes I do have a SGH-T989.

    And nothing is working. My phone has now stopped responding and turning on. when I hit the power button it will show that the battery is charging but that is it. I cannot boot in to Odin mode anymore.

    When I try to boot into Odin the SAMSUNG pops up and then it just starts vibrating again. When I mounted everything I think I just wiped the phone completely of EVERYTHING..
  4. Atma

    Atma Well-Known Member

    When you try to get to Odin download, are you holding just the volume buttons and then pluggjng the phone into the computer?
    DjAlpaca likes this.
  5. DjAlpaca

    DjAlpaca New Member

    No. My phone is already plugged into my computer. Then I hold the power and vol up and it just vibrates a bunch and then nothing happens
  6. Atma

    Atma Well-Known Member

    Unplug your phone and turn it off. Start odin on your computer. Hold both volume buttons and then plug in your phone. Read the odin guide I gave you the link for. You will need the stock rom. Make sure your battery is charged. Also check your power button and make sure it isnt sticking. use some compressed air or a toothpick to clean around.
  7. DjAlpaca

    DjAlpaca New Member

    I dont think there is anyway I can repay you. You are a god sir. I love you. I followed what you said and it works!!!!!!!
    :adore: :adore: :adore: :adore: :adore: :love: :love: :love: :) :) :) :)


    :cheers:
    Dj Alpaca
    Atma likes this.
  8. Atma

    Atma Well-Known Member


    That's great Dj! :D I'm glad you got it working!

Share This Page