Help! I can't find my contactsSupport


Last Updated:

  1. iceman322

    iceman322 New Member

    I have a Samsung Galaxy Prevail and apparently it's synced to my Google email account. I want to save my contacts to my phone not to Google. However, I do not have the option of saving the contacts to my phone. Plus when I go to add a new contact to my Google account, I can't find the contact once its saved on the phone. Anyone know what's going on?

    Advertisement
  2. johnny424

    johnny424 Well-Known Member

    no quite understanding...your contacts are or are not stored on your phone? google syncs contacts..everytime you add a contact to your phones contact list it will also be synced..so if you switch roms factory reset or whatever ..once you sync google your entire contacts list should be poping up after a few mins
  3. iceman322

    iceman322 New Member

    I can add a new contact but for some reason it's not showing up on my contacts list.
  4. Luvodicus

    Luvodicus New Member

    Whenever you add a contact to your phone, it gets SYNCED to your Google account.. you can find your CONTACTS easily in your GMAIL account...

    Alternatively, anytime you add a contact in your Google Account, it will SYNC to your Android Phone...

    From the HOME screen: MENU > Settings > ACCOUNTS and SYNC > turn your google Sync ON, and Auto-Sync... that should correct your issues..
  5. Necrotoxin

    Necrotoxin Well-Known Member

    If you open your contacts app and press settings you'll see an option called import/export.

    Tap that and choose export to sdcard then you can put your contacts back on your phone using import.
  6. iceman322

    iceman322 New Member

    So I went and synced my accounts and so far it looks like that fixed the problem. Thanks!
  7. dirtrider501

    dirtrider501 Well-Known Member

    My brother in law is having a weird issue with his contacts and I hope maybe someone here has some advice. He has where all of his contacts are there if he searches them for a phone call, but when he goes to text them or forward to them a message they are not there.... he has to manually enter their phone number, then it will pop up. It only happens to 6 contacts. I looked on his Gmail and their all there. I've tried erasing all his contacts out of his phone, then re-syncing with Google, same issue. Thanks in advance.
  8. dolfinluvr

    dolfinluvr Well-Known Member

    My issue with contacts now is I go to add a new contact then I click save and I got a force close message I click OK and see the saving contact icon but then when I go over to my contacts the new contact is no where to b seen but if I dial their number their name will show on the call screen but still no where in the contact list and I have my settings to show Google contacts and all other contacts (running ctmod 3.3)
  9. wetbiker7

    wetbiker7 Well-Known Member Contributor


    That is a problem that they were having with the last version of CTMod . When I was running CTMod 3.3 , even though the contact was added and I was able to see and use the contact , it would still force close after the contact was added though . Strange that you can't see the contact after you've added it .

    I would save everything and re-install CTMod 3.3 . Even though it will still force close when adding a contact , you should still be able to use the contact .
  10. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    I had a similar problem on stock (forever ago, lol) but it was when i has Facebook synced to my contacts, if you also use Facebook and sync contacts, try unsyncing, then editing the contact
  11. cruz0e

    cruz0e New Member

    I had the same problem. I had only 23 contacts visible on my list but I knew I have like 100 or more. When I was trying to find "my mum" in my contact list I couldn't, but when I started to type in her number it showed up.?

    I explan here why this happened and how I solved.

    I guess some app changed my settings.
    So the phone has a setting which contacts to display, and something (google acc or facebook) changed it and the phone showed only numbers from phone (and wouldn't show any from SIM card).

    How I set it back? (in my mini galaxy this way:)
    Go to contacts first ->
    Press "menu" button. ->
    Press "more" ->
    Press display options ->
    scroll down to "sim" and click on it ->
    tick the checkbox "All contacts". -> click "done".

    After this u will see Phone + Sim contacts too.:smokingsomb:

Share This Page