help, I can't get to USB mode!!!!!!!Support


  1. dredges

    dredges Well-Known Member

    My phone cannot connect to my computer via USB anymore, as in the drop-down option does not appear at all. I've reset my computer, reset and wiped my phone to factory settings, but to no avail.

    I have tested it with numerous USB cables, and they all seem to only charge the phone, not put it into USB mode.

    I have downloaded and installed the drivers multiple times on many computers.

    I have tried with debugging enabled and with out

    Can anyone be so kind as to give me some advice, or what steps I can take myself to fix this?

    Advertisement
    :
  2. BlastGT1

    BlastGT1 Well-Known Member

    Sounds like a possible hardware failure to me, especially if you've done everything else you've described. I would suggest taking it back to the store and getting a replacement under warranty.
  3. wonshikee

    wonshikee Well-Known Member

    Have you tried on a different PC?

    Does the phone show up on the device manager list? (Even if it isn't ID'd it should still show up)

    Also you have an SD Card in there right?
  4. esteemer

    esteemer Active Member

    Same here!! :( BTW @ dredges have you tried sending it back to store and have them replace it?
  5. dredges

    dredges Well-Known Member

    No, I copied and pasted the above question because I'm having the exact problem.

    I have tried multiple pc's and a mac. No use.

    I really haven't reverted back to factory reset yet, and I rather not.
    My phone is rooted so I'm scared to take it back to the store.

    I could do a factory reset and take it back, but won't I loose all my contacts if I do that.
  6. esteemer

    esteemer Active Member

    if contacts been saved in your google account it wont be erased, you'll have them back once you log in to you google account. it will be erased permanently only if it's saved to your sd card,.. if you are rooted it means that you had your usb working then,.. maybe it occurs when you did root your phone,.. if you do a hard reset (factory reset) try rooting it again and see if it fix the problem

    and yup don't hand your rooted phone to a metro rep,.. :rolleyes:
  7. dredges

    dredges Well-Known Member

    ok I did the hard factory reset!

    and still no usb interface with the pc :(

    guess I have nothing to lose trying to return it to the store I got it at?
    What kind of warranty does it have? I have had it since the first week it came out, can I get a new one under warranty?
  8. remove most of the root haves you have or remove super user and they wont notice, unless you have admiral beast installed.
  9. or brick it on purpuse with rom manager .. lmao
  10. esteemer

    esteemer Active Member

    if you'll bring it to store, make sure that there is no trace of rooting your device,.... for sure there is someone here on the forum who have the knowledge of doing that

    got mine back in the store and it happen to work with their computer.. so will try again when i got home,.. will update here if it works
  11. EricJoneckis

    EricJoneckis Well-Known Member

    Stopped working for me too, on a computer I normally use fine.
  12. esreveR

    esreveR Member

    Same thing here.... Only thing I have is Beast. Anytone link me ideas how to return to stock when usb does not see phone at all (only to charge)
Loading...

Share This Page