Help! I think I bricked my G1 with a hard reset :(General


Last Updated:

  1. snvyas

    snvyas Active Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    29
    Likes Received:
    0
    Android Newbie here and I bought and unlocked/rooted HTC Dream from Rogers. I am on AT&T and after inserting my SIM card it worked ok but I couldn't received MMS or properly set up my Gmail account so I decided to do a hard reset.

    I did not have an option to do a 'factory data reset' under the internal phone storage section so I did it pressing 'alt W'. The reset went fine (I guess) but now the phone is stuck at the Rogers screen and has been for hours.

    Like I said, this is my first Android phone and I know next to nothing about rooting and such. Is there some (relatively) easy way to get my phone working? I can send it off to be fixed if someone can recommend a company that does these things as well.
    :(
     

    Advertisement
  2. snvyas

    snvyas Active Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    29
    Likes Received:
    0
    *update* After pressing the home/power keys I am back on the 'Android System Recovery' screen.

    What do I do now?
     
  3. damnmad

    damnmad Well-Known Member

    Joined:
    Jan 25, 2010
    Messages:
    185
    Likes Received:
    3
    Power off (take battery out if you can't). Then try getting into fastboot (camera + power on). Report whether you see the fastboot screen.
     
  4. snvyas

    snvyas Active Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    29
    Likes Received:
    0
    Worked - thanks for the help :)
     
  5. damnmad

    damnmad Well-Known Member

    Joined:
    Jan 25, 2010
    Messages:
    185
    Likes Received:
    3
    :confused: OK :D You're welcome. Phone working now?
     
  6. ramon gonzalez

    ramon gonzalez New Member

    Joined:
    Aug 6, 2010
    Messages:
    2
    Likes Received:
    1
    Hi: I think I have a similar problem, I am newby to android and not very hacker. Mine is a Dream rooted to Android 2.1. I was using it normally yesterday, but suddenly the phone started to work awfully slow, so I turned it off but not responding very well, so I took the battery ooff. When I turn it on again, I get the ROGERS legend and there it stalls :confused:.
    I tried the Home + back buttons, but nothing happens, then I discovered this forum and tried the the astboot as you say, but again nothing happens.:(.
    This means my phone is dead or is there any help for it.
    Thanks for ANY help.
     

Share This Page

Loading...