1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

HELP Infuse Memory ProblemGeneral


  1. kswsky94

    kswsky94 New Member

    Hello! =)
    I've been using my Infuse since it came out and of course I'm enjoying it but there's one issue that's always making me :mad:

    So the phone FAILS to read what's inside my memory (both internal/SD card) without any indication. For example, when I try to play some music/videos, it displays a error message saying that the media is not supported on the phone (can't remember the exact message...) but that's not all, when mine does this, YouTube also fails to load any videos. YouTube error message is : "There was a problem while playing. Touch to retry".

    When I restart the phone, everything works fine and this basically repeats itself. Problem is this is not sometimes, its constantly doing this...

    Anyone have ideas? Fortunately, AT&T replaced the phone with a new one but I'm still having this problem. Am I doing something wrong? I always properly disconnect the phone after connecting to a computer (via mass storage) and that's basically the only thing I can think about...

    I tried formatting both memory (internal/SD card), tried resetting to factory defaults but it still does this.

    Anyone have any ideas..? :( Reply would be appreciated. Thanks =)

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    what size and class SD card are you using? Have you tried storing the music on the internal sd card to see if that works

    if rooted
    Are you using any apps to disable the media scanner

    Oh...and have you made any changes to the build.prop

  3. kswsky94

    kswsky94 New Member

    It is not rooted and I'm using Class 6 4GB Micro SDHC. It's been fine on my old phone, which was some old LG compact phone... See I'm quite new to the android world =)

    When I was using my old Infuse, I had stuff on both memories. I haven't put in my musics and videos yet cause I knew it's having that problem cause youtube failed.

    I'm copying my stuff right now.. Hopefully it will work fine... Thanks for the reply. I will make sure to post an update...

  4. kswsky94

    kswsky94 New Member

    Okay, Here's an update.
    Unfortunately this issue is happening again but not the music this time. Only the videos (My own vids, and youtube)

    I've copied the music to both internal and SD card, and video to the internal memory.
    Here's the message I get when I try to play videos
    yfrog Photo : http://yfrog.com/klf3f6j Shared by kswsky94

    I have learned that to properly disconnect the android while in mass storage is to use "Safely Remove Hardware and Eject Media" button from Windows. Hit the button on the phone then disconnect. Is this wrong? but if it was wrong, I don't really think this could do something because I always hit the button on the phone to disconnect.

    This is really pissing me off. Funny thing is if I format all the memories and reset the phone to factory defaults. It should not happen, but it does...

    This is my 2nd Infuse (after the warranty replacement). I love the big screen and the fact that this is 1st AT&T phone to support unknown sources (non-market apps)...

    What do you guys think? What should I do? =(

Share This Page