Help Installing CWM on a Fascinate (Froyo 2.2 and ED04/EC09)


  1. Oblivioncth

    Oblivioncth Member

    Hi,
    I'm pretty new to the scene with android phones and have been looking over some kernels and ROMS and decided to flash one. However I got an error while trying to mentioning something like "E:\cache\update.zip (Invalid Argument)" after rebooting into recovery. Then I read that with the fascinate CWM doesn't install right from ROM manager so you need to push it with Odin and then flash it on ROM manager.

    I understand all that now but this is where I've run into trouble. I already flashed CWM with ROM manager (before pushing with Odin) because I did not know of this special case. Is there anyway I can remove it or will it not matter that I did that before doing it with Odin? Secondly, I looked at many threads with tutorials for this and each one said something like "This only applies for phones on the DL03 or DL09 baseband. Others will be bricked" Well I checked my phone and it's on ED04 and I have read that a leaked EC09 baseband from gingerbread has given better performance so I plan to use that. So what CWM do I use with Odin that won't brick a EC09 (or if I have to ED04)?

    Also as a side note I was going to flash geekniks stupidfast kernal but I was reading and it mentioned that he updated it last (since he stopped developing for it) for DL09. Does this mean I can't use it since my radio is beyond that now? Do you always need to worry about ROMs and Kernels matching up with you baseband version?

    Sorry for the massive thread but since I'm new to this these are unanswered questions that have built up during my research.

    Thanks.

    Advertisement
    :
Loading...

Share This Page