[HELP] LGC800 (myTouch Q) BrickedSupport


  1. Jo3yParasit3

    Jo3yParasit3 Member

    About a week ago or so, my mom told me to root her LGC800 since my Galaxy Nexus is rooted and fully customized by me. I installed all the required drivers, my PC recognizes it well. I rooted the LGC800 with Super One Click, the latest one that doesn't require the ADB commands, and it rooted fine. Then I downloaded a recovery.img or boot.img and installed through Root Explorer. After that I installed ROM Manager and flashed the wrong Recovery and since that moment it stays stuck on the LG boot screen. I can only access the 3e Recovery (A [QWERTY] + F [QWERTY] + Vol Down + Pwr) and S/W Upgrade (E [QWERTY] + Vol Up + Pwr). At the 3e Recovery I tried doing a Factory Reset and, still, it won't go past the LG boot screen, I downloaded an update.zip and tried to install it and it didn't work, it says "Installation Aborted". I put it on S/W Upgrade mode and I then downloaded the LG Update Tool and it says phone or "Software Not Supported". Then I downloaded the KDZ Updater and the V10D_00.kdz file and it doesn't work. Either it's not the one for the phone or I don't know what's wrong. So I tried using the AndSDK file on my PC and so I open CMD, changed the directory to AndSDK and typed "adb devices" and it doesn't list any device. I put the phone in S/W Upgrade mode and still it doesn't list the device. But, I put the phone in Recovery mode and it listed it as LG_ANDROID_C800, so I typed "adb shell" then "su" to gain root access and it says "permission: denied". I tried to push files through "adb push"command and, again, "permission: denied".

    The only thing I haven't done, not because I haven't tried it, is putting it in fastboot mode. I read it was pressing the Home button in the QWERTY keypad and Pwr, but when I try that it takes me to 3e recovery right after I press the Touch Home button, if I don't press anything at all it shows the Android with package and the arrow and it reboots, so it gets stuck in LG boot screen again.

    I've been in the problem for about a week and I'm running out of resources. I only want it to be stock or at least stable. If anybody could help I would GREATLY appreciate it! Thanks in advance! :)

    Advertisement
  2. chui101

    chui101 Member

  3. Jo3yParasit3

    Jo3yParasit3 Member

    I just did that, and still. I booted in recovery connected the phone, on ADB typed "adb reboot bootloader" and it rebooted to the android with the box and arrow. If I don't press anything it will try to reboot and if I press the touch home button it goes to recovery...

    Am I doing something wrong?
  4. chui101

    chui101 Member

    Does the device show up on fastboot after you type adb reboot bootloader?

    type 'fastboot devices' to check.
  5. vtinoc

    vtinoc Member

    The kdz file is the last thing you won't to do.
    Make sure the fastboot file is in where the adb files are
    And all the drivers are installed from the lg site
    The adb drivers are here http://octopusbox.com/files/drivers/LGAndroidADBDriver.exe

    Then while in e3 recovery type
    (Adb reboot bootloader) in cmd
    Should hang at lg boot screen.
    Then fastboot devices to see if it list your phone
    Should post (? .fastboot) or something like that
    Then try to flash cwm recovery.
  6. Jo3yParasit3

    Jo3yParasit3 Member

    Ok I redownloaded the adb drivers and android sdk. The usb is recognized and everything is perfect. When connected in 3e recovery it list LG_ANDROID_C800 recovery, when I type "adb reboot bootloader" my phone reboots and gets stuck in the LG boot screen. But my laptop doesnt make the USB connected sound. And I type "fastboot devices" and nothing happens it doesnt list nothing. Its like it skips listing the devices. My challenge now is getting it to go into fastboot mode.

    Any ideas? :confused:
  7. chui101

    chui101 Member

    If it's stuck at the LG screen, that's good! That is actually fastboot mode. Maybe try unplugging/replugging the phone, or check in device manager and see if there are any unrecognized devices? If there are, delete them, then unplug/replug.
  8. brettvanpelt

    brettvanpelt Member

    i had this same problem. delete all the drivers for fastboot for that phone and turn on windows 7 auto updates of drivers

    did that for mine and it installed the right driver to use fastboot
  9. Jo3yParasit3

    Jo3yParasit3 Member

    I went to device manager, I even use USB Deview, and I didn't find any fastboot driver installed for me uninstall... Is there any manual way or button combination? Cause every combination, except the S/W Upgrade one, takes to recovery.
  10. brettvanpelt

    brettvanpelt Member

    well in windows 7 this is what i did

    adb reboot bootloader than wait for the phone to hang at the lg screen

    typed fastboot devices than nothing came up

    so i went into devices manager and deleted "android" which was under other devices or unknown.

    than i turned on automatic updates and make sure plug and play is also turned on. we need windows to find this driver because its the right one for once :)



    one way to do this is this

    1. Click on the Start button and select Run.
    2. Then type Services.msc in the text box and click OK.
    3. Once the services management counsel has loaded, scroll down the list of services until you find Universal Plug and Play.
    4. Right click on the service and select properties.
    5. On the general tab you will notice a spot displays the start up type. By default it is set to manual. This allows it to start up when ever the service is called. you want to change the start up type to automatic.

    so try and unplug the phone while its hanging at the lg screen than plug back in. see if the computer finds the driver automatically like it did for me.

    fastboot interface (google usb id) . this is what came up when the computer installed the right driver so you need to find an way to get this on your computer to use fastboot in cmd. i tryed to use an terminal via phone to flash the recovery but that failed everytime for me.

    :) and if phone is in that loop where the android jumps from the box every time powered try this; pull battery, hold home on the slide out keyboard plus power, hold them keys to the lg screens comes up than release power it seemed to help with the loop so u can use the adb reboot bootloader command
  11. djru5h

    djru5h New Member

    Thank heaven for the post above mine!!! I never thought to change the Upnp service.. durrr! thanx alot for posting your results! They totally got cwm working on my phone now! :)
  12. Zanitos

    Zanitos New Member

    I realize that this is probably a long shot, seeing as how this topic is so old. However, I have been trying to find the V10D.00.kdz for the LGC800 and have had no luck... Would anyone possibly have it that they could upload? I would be eternally grateful. Since updating to Android 2.3.6 I have had nothing but problems out of this phone and would love to be able to revert back to 2.3.4
  13. EXilE51

    EXilE51 New Member

    hello im having the same problem and ive been working at this for hours and this sounds like that is the problem but the only issue is im using ubuntu 12.04 anyone know how to fix that
  14. EXilE51

    EXilE51 New Member

    help im haveing that same issue but in ubnutu 12.04 been trying for hours
  15. EXilE51

    EXilE51 New Member

    I am having an issue like that where my device will not be detected when in boot loader and i did what you have said but the driver cannot be found (i am using windows xp)

Share This Page