Help!!!!! Lte rooted. Stuck at boot screen!!!


Last Updated:

  1. mykerokka

    mykerokka Member This Topic's Starter

    Joined:
    Aug 30, 2012
    Messages:
    9
    Likes Received:
    3
    Hi I recently rooted my phone and everything was all dandy and what not until I tried to install a new bootscreen. :/ Now everytime i try to restart my phone it gets stuck at the "htc quietly brilliant" bootscreen I can get into recovery and hboot just fine but I cant actually log into my phone. Recovery cant find any backups and idk how to factory restor without getting into the phone. Help please!!!
     

    Advertisement
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,598
    Likes Received:
    14,436
    welcome to the forums!!!!
    did you make a nandroid backup? did you save it on internal or external? do you still have the rom file on your sd card? you can always flash that. if not then you can mount the sd card and move a rom file over. connect the phone via usb and in the TWRP recovery mount>mount usb storage>transfer file over.

    now all you have to do is wipe and flash a rom.
     
  3. argedion

    argedion The TechnoFrog Moderator

    Joined:
    Jun 20, 2011
    Messages:
    6,358
    Likes Received:
    6,249
    what method did you try to install the boot screen? and are you speaking of a splash screen (htc quietly brilliant) or the boot animation screen?

    since you can get into recovery just try to reflash your current rom as ocean advices
     
  4. mykerokka

    mykerokka Member This Topic's Starter

    Joined:
    Aug 30, 2012
    Messages:
    9
    Likes Received:
    3

    yes i did make a backup, when it first asked. idk where i saved it to though. and how would i know what what rom to look for what would i wipe and flash?
     
  5. mykerokka

    mykerokka Member This Topic's Starter

    Joined:
    Aug 30, 2012
    Messages:
    9
    Likes Received:
    3
    I tried to install it via an app in the play store. and im alking about the original splash screen when you first get the phone. (htc quietly brilliant)
     
  6. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,598
    Likes Received:
    14,436
    do you remember the app?

    so your nandroid backup should be on your phone somewhere. go into recovery and select restore. if you have TWRP then at the top is an option to look in the external card or internally. select one of those and the file should pop up on the screen.

    and did you stay stock once you were rooted? or did you flash a rom yet?
     
  7. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,861
    Likes Received:
    13,054
    As you can see, we need a lot more information in order to not only identify what the problem is, but in order to provide you with a solution.


    What is your H-boot? What method did you use to root (S-ON or S-OFF)?

    The more detail you can provide about what you did the better.

    The good news is you can still get to recovery. Simply flashing a ROM should fix this
     
  8. mykerokka

    mykerokka Member This Topic's Starter

    Joined:
    Aug 30, 2012
    Messages:
    9
    Likes Received:
    3
    I stayed stock and there is no option to view externally or internally once i enter restore
     
  9. mykerokka

    mykerokka Member This Topic's Starter

    Joined:
    Aug 30, 2012
    Messages:
    9
    Likes Received:
    3
    I have H-boot 1.15.0000 and i think s-on
     
  10. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,598
    Likes Received:
    14,436
    what recovery do you have?
     
  11. mykerokka

    mykerokka Member This Topic's Starter

    Joined:
    Aug 30, 2012
    Messages:
    9
    Likes Received:
    3
    i have team win recovery project
     
  12. mykerokka

    mykerokka Member This Topic's Starter

    Joined:
    Aug 30, 2012
    Messages:
    9
    Likes Received:
    3
    the app was called quick boot and i tried to flash a boot called android on fire
     
  13. mykerokka

    mykerokka Member This Topic's Starter

    Joined:
    Aug 30, 2012
    Messages:
    9
    Likes Received:
    3
    Also how do i flash a rom? Do i just put the rom on my sd card or what? And can I find one?
     
  14. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,604
    Likes Received:
    70,188
    Sorry to be late on this -

    Although not the same cause, that might be helpful here, to help you find your backup.
     
    3vodroid and ocnbrze like this.
  15. mykerokka

    mykerokka Member This Topic's Starter

    Joined:
    Aug 30, 2012
    Messages:
    9
    Likes Received:
    3
    Thanx for the help everyone I was safely able to flash a rom.
     
    ocnbrze, dustwun77 and EarlyMon like this.
  16. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,598
    Likes Received:
    14,436
  17. atje5

    atje5 New Member

    Joined:
    Nov 16, 2012
    Messages:
    1
    Likes Received:
    0
    I am having the same problem, but I have the one x and I don't have the rom in my starage anymore and when I try and mount my sd card it gives me and error, I know the one x dosn't have an sd card but nothing else in the list works what should I do
     
  18. windsorclarenc

    windsorclarenc Well-Known Member

    Joined:
    Nov 6, 2011
    Messages:
    719
    Likes Received:
    629
    There's always the option of running a RUU. As long as you can get into bootloader and use fastboot commands.
     

Share This Page

Loading...