Help major problemSupport


Last Updated: 2012-07-01 23:03:29
  1. HelpHelpHelp

    HelpHelpHelp Member

    I know im probably posting this in the wrong place but i really need help.

    My orange san francisco 2 has something wrong with it.

    When i turn it on, it is supposed to go to a green android logo, then an orange logo, then to my unlock screen.

    However, when i turned it on yesterday it goes to the android logo (as it should) then to the orange logo, which it gets stuck on and does not go to my unlock screen.

    So now i cannot use my phone as it is stuck on the orange logo, i have no idea about the technical side of smartphones and will be grateful for any help provided!

    Advertisement
  2. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Welcome to Androidforums, glad to have you!

    I have no experience with that phone so your best bet is to find the section of the forums dedicated to that phone and see what the other users have to say.

    With your phone off you can hold the volume button and hit the power on button to get to the hboot menu and possibly factory reset your phone as a last ditch effort. Doing that you will lose everything not backed up (with the exception of your SD card, that should be fine)
  3. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

  4. Rush

    Rush {<>}~{<>} Guide

    Welcome aboard. Hopefully you'll find a solution for this problem.

    Best of luck. &#12471;
  5. HelpHelpHelp

    HelpHelpHelp Member

    I held the volume button and pressed the power but no menu came up? am i doing this wrong, how can i reset the phone or bring up this 'hboot' menu???
  6. Rush

    Rush {<>}~{<>} Guide

    I've moved your thread to its area of support. Hopefully you'll get the help you need.

    Best of luck. &#9756;
  7. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    I don't remember if it is the up volume button or the down volume button. try both...

    make sure phone is off, then hold the down/up volume button and power up. i'm wanting to say it is the down button...... sorry that i can't remember :(
  8. HelpHelpHelp

    HelpHelpHelp Member

    tried both, nothing is working it just goes back to the orange logo???????
  9. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    OK, try turning off, pulling battery. then when you boot back up hold volume down and the power button, keep holding both until you see (hopefully) the hboot menu
  10. lunatic59

    lunatic59 Moderati ergo sum Moderator

    According to everything I've seen, it's

    Phone off.
    Press and hold Volume down.
    Press power until splash screen flashes.
    Release power but continue holding vol. down.
    That should boot you into recovery.

    I have also found other references to holding both the Volume up and home buttons + power, but this was for a ZTE Blade phone. Worth a try.

    Could you post the exact model phone?
  11. HelpHelpHelp

    HelpHelpHelp Member


    Ok i have done this and the screen now has a grey box with 'FTM' on it, have i done this correctly? how do i recover it from here?
  12. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    from this:Click me I think Luna is right on... I think FTM is a different utility... Try button combination while holding home key as well.
  13. HelpHelpHelp

    HelpHelpHelp Member

    home vol down and power does nothing
    home vol up and power boots it as normal and it gets stuck on orange logo
    what lunatic said puts it into FTM
  14. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    I'm coming up blank with what to do after that.... Is phone under warranty? Can you take it to the retailer you purchased it from??
  15. lunatic59

    lunatic59 Moderati ergo sum Moderator

    This is getting beyond my experience with this phone. From what I can find the FTM (Field Test Mode) is fastboot, but if you got that screen by vol. down + power, you may have the ZTE Blade (Orange San Francisco) which would mean that the home+Vol. Up + power would be recovery.
  16. HelpHelpHelp

    HelpHelpHelp Member

    Possibly, it was a gift,

    thanks to everyone who tried helping, great site and quick and helpful responses
    lunatic59 and NightAngel79 like this.
  17. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Thanks!

    Try the alternative method that Lunatic suggested. It is easy to these things switched around.

    Let us know if/when you do get it figured out though. I hate feeling like we couldn't find a solution :(


    Just in case: http://androidforums.com/orange-san-francisco-zte-blade/
  18. fr0d0

    fr0d0 Well-Known Member

    FTM mode is what you need to run a recovery.

    This may wipe your phone, although it didn't for the last person.
    Visit ZTEs website and download the update tool on your PC. Boot into FTM, connect the phone to your PC and then run the tool. It will download a fresh software image to your phone. When it's done, follow the instructions and reboot. Your phone should be fixed.

    Edit
    Sorry ...you're in the blade2 (orange SF II) Forum but you haven't confirmed your model number. Flashing the wrong image may trash your phone. Provide these details please!!!!!

    Edit2
    The osf2 is actually the zte crescent. It is identical to the French blade s, and 'similar' to the T-Mobile Vivacity/ telnor touch. (Difference = capacitive menu buttons)

    ALL zte crescents above have either synaptec or atmel touchscreens.

    THEN there's the ACTUAL Blade 2, released in Sweden so far, with a 1ghz arm7 CPU.. a totally different phone.

    Confused? Join ZTE.

    Edit3
    Oh, ZTE AND androidforums it seems ;)

    Edit4
    Blade2 is the board name and on about phone on the crescent.
    lunatic59 and NightAngel79 like this.

Share This Page