Root Help me fix my phone

Discussion in 'Android Devices' started by fstbusa, Jan 8, 2011.

  1. fstbusa

    fstbusa Well-Known Member
    16

    Jan 8, 2011
    56
    6
    16
    I'm a total newbie when it comes to flashing ROMs and whatnot.

    I got clockwork installed correctly and downloaded the superclean ROM to my SD card.

    I rebooted into recovery and tried a data wipe/factory reset. It ran and ran and ran for over an hour and I couldn't find any info on the web about how long it should take so I pulled the battery thinking it was hung.

    I now boot up and it goes into Android System Recovery. At the bottom it says "Manual Mode"

    The SD card is still installed.

    It gives me the following options but I can't select any of them.

    Reboot system now
    apply sdcard:update.zip
    wipe data/factory reset
    wipe data cache partition


    What can I do?
     

    Advertisement
  2. davidnmegan6907

    davidnmegan6907 Well-Known Member
    153

    Nov 7, 2010
    1,848
    130
    153
    NC, USA
    what button did you use to try to select an option?
     
  3. fstbusa

    fstbusa Well-Known Member
    16

    Jan 8, 2011
    56
    6
    16
    I was using the power button.


    I just was told on another forum to Select apply sdcard:update.zip, and press home softkey. this will take you to green recovery screen.

    This worked fine and I was able to get back into clockwork and reboot to my previous rom.

    How long should I wait for clockwork to wipe my data?
     
  4. davidnmegan6907

    davidnmegan6907 Well-Known Member
    153

    Nov 7, 2010
    1,848
    130
    153
    NC, USA
    It should not take an hour. But I'm confused about why you are trying to wipe data? Also did you do a nandroid backup when you first installed clockwork?
     
  5. fstbusa

    fstbusa Well-Known Member
    16

    Jan 8, 2011
    56
    6
    16
    Yes I did a backup. I've read that you should wipe data and all cache before flashing a new rom.
     
  6. davidnmegan6907

    davidnmegan6907 Well-Known Member
    153

    Nov 7, 2010
    1,848
    130
    153
    NC, USA
    Ok I'm sorry I misread. When you installed clockwork did you flash it in rom manager twice?
     
  7. fstbusa

    fstbusa Well-Known Member
    16

    Jan 8, 2011
    56
    6
    16
    Nope I installed clockwork using Odin and then ran the Clockwork in Rom manager once and then rebooted into recovery.
     
  8. davidnmegan6907

    davidnmegan6907 Well-Known Member
    153

    Nov 7, 2010
    1,848
    130
    153
    NC, USA
    I hear its best to flash twice but I really b don't know its that. Did you say that tutu did scroll down to wipe data and tried using the menu key to enter. Sorry I seem to be alone tonight and trying to help a few ppl so bear with me please
     
  9. nitsuj17

    nitsuj17 Well-Known Member
    213

    Aug 16, 2010
    4,648
    654
    213
    NJ
    did it ever boot correctly into (green) clockwork recovery?...try and navigate down to "apply update.zip" in blue recovery and hit the home key to apply it

    if it doesnt take, then clockwork recovery wasnt installed properly
     

Share This Page

Loading...