Root help me please.. dunno what else to do :(

Discussion in 'Android Devices' started by renatojf, Nov 20, 2010.

  1. renatojf

    renatojf New Member
    5

    Nov 20, 2010
    3
    0
    5
    I posted this on the support forums but I think that's the wrong place so I'm replicating it here.. sorry about that..


    here's my problem..

    My phone only have clockworkmod and recovery installed.. when I do adb devices, it shows up as HT***** recovery..

    so recovery is not messed up.. neither clockwork..

    thing is.. I can't install any OTA / RUU / ROM nothing.. I can't make my phone work again..

    when I place the PB99IMG.zip on the sdcard and tell HBOOT to read it.. I see the blue progress bar.. and then the message Checking .. [PB99IMG.zip].. but then, the cel goes back to HBOOT menu (fastboot, recovery, etc..).. it doesn't apply or ask me to apply the firmware..

    also tried to use update.zip.. didn't worked.. then tried to run a RUU, but it can't find my cel phone because it's in recovery mode..

    I'm trying EVERYTHING and nothing seems to make it work again.. please guys HELP ME :(

    ps:
    one more thing that I forgot to mention is that I have a nandroid backup, but it's on my office PC.. so that's my last hope..

    I can only try it monday.. and hope it will do the trick
     

    Advertisement

  2. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Phone needs to be in fastboot for RUU.
     
  3. Rastaman-FB

    Rastaman-FB Well-Known Member
    313

    Sep 11, 2009
    6,113
    1,010
    313
    UK
    something doesnt make sense here,
    why would your nandroid backup be at work?
    did you change the sdcard?
    What rom were you running before?
    what did you do just before this started happening?
    Have you tried wiping/factory reset from clockwork then applying a custom rom from "flash a zip from sd" menu in clockwork?


    also make sure those files are not called update.zip.zip or PB99IMG.zip.zip
    make sure in windows "hide extentions for known file types" is unticked in folder options as its common for this to happen.
    I do however think there is something else going on here and hastily flashing the device via update.zip or PB99IMG.zip is not a good option as these will overwrite your recovery aswell
     
Tags:

Share This Page

Loading...