help me plsSupport


  1. care_factor_0

    care_factor_0 New Member

    i recieved my pendo pad about 1 month ago and up until now haven't had n e problems with..... in saying that today i have had nothing but problems n can't seem to figure out how to fix the problem... keeps coming up with android.process.acore has stopped unexpectedly please try again doesn't matter where i touch the screen same error keeps coming up also comes up with com.google.process.gapps has n e 1 got n e ideas on how i can fix/repair this problem before i need to contact dodo yet again....

    Advertisement
    :
  2. bazzinmelb

    bazzinmelb New Member

    Having looked inside the device and STILL found no reset button, you will need to return it. I also tried the whole combination of buttons - including holding down whilst turning the device on. No 'hard' reset. Hope you don't have anything compromising on the pendo. :)

    Mine is going to the bin ... in pieces. (not needed anyway)
  3. goviral

    goviral New Member

    I bought one of these for my 10yo son to play around on and read comics etc. It was working fine until last month and then today (his birthday - present!) it won't turn on, no lights come on when charging and it does not respond at all.
    I know it's a cheap thing but to not work at all??
    Has anyone had same problem? Any fixes? :(
  4. llkbc5

    llkbc5 New Member

    I found the best way to reset the Pendo is to run the battery completely flat , to do this you have to run the battery down then kill all applications and services and leave it running until the battery is empty.
    doddy10h likes this.
  5. ag011090ag

    ag011090ag Active Member

    to HARD rest the pendo dissconect and reconnect the batteries internally, you can view my album that has tech pics of the device to have a look before opening it up
  6. droidordie2012

    droidordie2012 New Member

    how do you disconnect the batteries aren't they soldered? i opened mine and tried disconnecting cables but still locked with google too many pattern attempts is they're anyway around this?
  7. doddy10h

    doddy10h Member

    I am getting the same messages.

    I thought it had to do with an attempt to install tango.

    Will leave it turned on and drain the battery. Hope that works. (I was about to charge it up, good thing i logged on here first)
  8. doddy10h

    doddy10h Member

    24 hours later, the internal memory filled up and stopped the messages. I was able to get into applications and delete some stuff.

    All working good now
Loading...

Share This Page