Help me with this Samsung Dart T-449, I need help


  1. Bsweenyman

    Bsweenyman New Member

    I have a Samsung dart and I have rooted it and that is it... I have the desire to update the 2.2.2 Fro yo to the gingerbread but i cant find anything compatible! It is all for the Samsung galaxy Mini..... I need this software specifically for the dart, T mobile and USA. Please help me and if possible please give me detailed instructions on how to install the cfw.:confused::confused::confused::confused::confused::eek::eek:

    Advertisement
    :
  2. karandpr

    karandpr Well-Known Member

    Gingerbread for the Samsung Dart T-449 was never released officially . You are struck to Froyo for now since it seems the phone has little community support .
    You can try appealing to samsung for a GB update .It worked for my phone (albeit it took quite a while ) .
  3. D1358531

    D1358531 Well-Known Member

    I recently flashed my Dart to CyanogenMod 7.2.0, a Gingerbread based rom...I'll try to pm you the link.

    I can't post it as a link because the forum won't let me :p
  4. sotyesi

    sotyesi New Member

    i have a samsung dart and i want to know how do i delete contacts from recent massages?
Loading...

Share This Page