1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

HELP! MicroSD FAILURESupport


Last Updated:

  1. Tinsterr

    Tinsterr New Member This Topic's Starter

    Joined:
    Feb 14, 2011
    Messages:
    1
    Likes Received:
    0
    I can't find a topic on this problem anywhere so here goes.

    EDIT:

    Android Version: 2.2
    Network: GPRS ?
    Taskiller Used?: No idea
    Issue:

    A couple of days ago, my phone started asking me to insert an SD card but I already had an SD card inserted. It's been there for six months, when I first got the phone. I checked with my computer and the card wasn't corrupted. I tried a different card and it didn't work either.

    I did hard reset the phone twice, to no avail. I guess I'll send it back but if anyone know how I might fix it or why this happened in the first place, please help.

    Thanks
     

    Advertisement
  2. AceMathias

    AceMathias Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    159
    Likes Received:
    27
    Had this happen to me strangely after i tried sending an email with a few photos attached. Caused the whole phone to lock up and i had to pull the battery. The when rebooted i got the message you get.
    The card was completely screwed though, not even my pc could recognise it or format it. Contacted HTC and they sent me a replacement, as accessories such as sd card, are covered under the 1 year warranty.
     

Share This Page

Loading...